summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGordian Edenhofer2015-06-13 22:01:59 +0200
committerGordian Edenhofer2015-06-13 22:01:59 +0200
commit6d1a68d7cf592a0cceb5240eac64c9b86c48d145 (patch)
tree8d928f9569457a9f3cd0c28ab1f24763a883a30a
downloadaur-6d1a68d7cf592a0cceb5240eac64c9b86c48d145.tar.gz
Initial commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD18
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d6583667a4a8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = fakepkg
+ pkgdesc = A tool to reassemble installed packages from its deliverd files. It comes in handy if there is no internet connection available and you have no access to an up-to-date package cache.
+ pkgver = 1
+ pkgrel = 1
+ url = https://github.com/Edenhofer/bin
+ arch = any
+ license = GPL2
+ depends = bash>=4.2
+ depends = pacman
+ depends = tar
+ depends = gzip
+ source = https://raw.githubusercontent.com/Edenhofer/bin/master/fakepkg
+ md5sums = SKIP
+
+pkgname = fakepkg
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fb76331f0eb5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Gordian Edenhofer <gordian.edenhofer[at]yahoo[dot]de>
+
+pkgname=fakepkg
+pkgver=1
+pkgrel=1
+pkgdesc="A tool to reassemble installed packages from its deliverd files. It comes in handy if there is no internet connection available and you have no access to an up-to-date package cache."
+arch=('any')
+license=('GPL2')
+url="https://github.com/Edenhofer/bin"
+depends=('bash>=4.2' 'pacman' 'tar' 'gzip')
+source=("https://raw.githubusercontent.com/Edenhofer/bin/master/fakepkg")
+md5sums=('SKIP')
+
+package() {
+ cd "${srcdir}"
+
+ install -D -m755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+}