summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSolomon Choina2018-10-29 09:21:40 -0400
committerSolomon Choina2018-10-29 09:21:40 -0400
commit1229818dd0ef3639031a855b3c1d7bf23917513f (patch)
treebe2df6a9d44150b2da4d2b40def90f7fd284be6f
parent677779d07630df1b5bf3aaca806afaab65c8ec1b (diff)
downloadaur-1229818dd0ef3639031a855b3c1d7bf23917513f.tar.gz
updating pkgver changing around depnds
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7f7c451fa94..ab8d64429df 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,22 @@
pkgbase = falkon-git
pkgdesc = Cross-platform Qt Web Browser
- pkgver = 3.0.1.160.g7b2ff160
+ pkgver = 3.0.1.232.g6df8ac4c
pkgrel = 1
url = http://www.qupzilla.com
arch = i686
arch = x86_64
license = GPL
makedepends = git
+ makedepends = libgnome-keyring
makedepends = qt5-tools
makedepends = kwallet
+ makedepends = shiboken2
+ makedepends = pyside2-tools
+ makedepends = kio
makedepends = extra-cmake-modules
makedepends = libgnome-keyring
depends = qt5-webengine
+ depends = python-pyside2
depends = qt5-x11extras
depends = qt5-svg
depends = openssl>=1.1.0
diff --git a/PKGBUILD b/PKGBUILD
index c0506183fdc..6b9ab649e00 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# Maintainer: Piotr Gorski <lucjan.lucjanov@gmail.com>
# Maintainer : Solomon Choina <shlomochoina@gmail.com>
pkgname=falkon-git
-pkgver=3.0.1.160.g7b2ff160
+pkgver=3.0.1.232.g6df8ac4c
pkgrel=1
pkgdesc="Cross-platform Qt Web Browser"
arch=('i686' 'x86_64')
url="http://www.qupzilla.com"
license=('GPL')
-depends=('qt5-webengine' 'qt5-x11extras' 'qt5-svg' 'openssl>=1.1.0') # 'python-pyside2-git' : uncomment if you want to enable experimental function for add new plugins)
-makedepends=('git' 'qt5-tools' 'kwallet' 'extra-cmake-modules' 'libgnome-keyring' ) # uncomment 'shiboken2-git' 'pyside2-common-git' : if you want to enable experimental function for add new plugins) #libgnome-keyring : uncomment if you want to enable GNOME keyring
+depends=('qt5-webengine' 'python-pyside2' 'qt5-x11extras' 'qt5-svg' 'openssl>=1.1.0') # 'python-pyside2-git' : uncomment if you want to enable experimental function for add new plugins)
+makedepends=('git' 'libgnome-keyring' 'qt5-tools' 'kwallet' 'shiboken2' 'pyside2-tools' 'kio' 'extra-cmake-modules' 'libgnome-keyring' ) # uncomment 'shiboken2-git' 'pyside2-common-git' : if you want to enable experimental function for add new plugins) #libgnome-keyring : uncomment if you want to enable GNOME keyring
conflicts=('qupzilla' 'qupzilla-qt5' 'qupzilla-qt5-git' 'falkon')
optdepends=(
'bash-completion: bash completion support'