summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaxi2024-02-17 13:16:40 +0100
committerMaxi2024-02-17 13:16:40 +0100
commit3d0905f9a5389810148d96a6fa01cb0225f5d812 (patch)
treec916adc387fc64e41a0429bd91bb6aee459f294a
parent1a8de849ec06a30239ce12bd8fbaeff6fc628521 (diff)
downloadaur-3d0905f9a5389810148d96a6fa01cb0225f5d812.tar.gz
fix checksums
-rw-r--r--.SRCINFO3
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD4
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9d3f804aec06..f7cc81d6dd30 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,7 +10,6 @@ pkgbase = falsedotnet
depends = dotnet-runtime
optdepends = nasm: for assembling false programs
source = https://github.com/MixusMinimax/falsedotnet/archive/v1.0.0-alpha.1.tar.gz
- sha256sums = fadcc64f35b824bfb9c71d88b66de8899052cdca419924868af1ecf3488ec2c4,
- sha256sums = SKIP
+ sha256sums = fadcc64f35b824bfb9c71d88b66de8899052cdca419924868af1ecf3488ec2c4
pkgname = falsedotnet
diff --git a/.gitignore b/.gitignore
index 47af16ed06d2..1c593d0782e9 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,5 +2,6 @@ src
pkg
*.tar.xz
*.tar.gz
+*.tar.zst
*.log
.psci_modules
diff --git a/PKGBUILD b/PKGBUILD
index 4ed2be7ffbd0..63b0d2add0a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ depends=('git' 'dotnet-runtime')
makedepends=('dotnet-sdk')
optdepends=('nasm: for assembling false programs')
source=("$url/archive/v$_pkgver.tar.gz")
-sha256sums=('fadcc64f35b824bfb9c71d88b66de8899052cdca419924868af1ecf3488ec2c4', 'SKIP')
+sha256sums=('fadcc64f35b824bfb9c71d88b66de8899052cdca419924868af1ecf3488ec2c4')
build() {
cd "$pkgname-$_pkgver/FalseDotNet.Cli"
@@ -20,7 +20,7 @@ build() {
--configuration Release \
--self-contained true \
--runtime linux-x64 \
- -p:PublishTrimmed=true \
+ -p:Version=$_pkgver \
--output ../$pkgname \
./FalseDotNet.Cli.csproj
}