summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDamien Robert2020-04-01 17:25:11 +0200
committerDamien Robert2020-04-01 17:25:11 +0200
commit59289244f6f91694264c050dd845b4156f48bb08 (patch)
treedabdb04b684a5163bad35319e964125ce4743150
parentacadd70b8be64270fda25dd3f50dcd917ad886a1 (diff)
downloadaur-59289244f6f91694264c050dd845b4156f48bb08.tar.gz
Follow new guidelines: use go rather than go-pie
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75c79686e8a5..b8193047fe43 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
pkgname=fast-p
pkgver=0.2.5
-pkgrel=3
+pkgrel=4
pkgdesc='Quickly find and open a pdf among a collection of thousands of unsorted pdfs through fzf (fuzzy finder)'
arch=('x86_64')
repo="github.com/bellecp/$pkgname"
url="https://$repo"
license=('MIT')
depends=('fzf')
-makedepends=('go-pie' 'git')
+makedepends=('go' 'git')
source=("$url/archive/v$pkgver.tar.gz")
sha256sums=('ccd0a4630433a0ed000278f93c15300fd8bf47e612967568d824ad4ab23fb3ac')
@@ -26,7 +26,7 @@ build() {
cd "$gopkg"
go install \
-trimpath \
- -ldflags "-extldflags $LDFLAGS" \
+ -ldflags "-extldflags ${LDFLAGS}" \
-v ./...
}