summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfarwayer2018-10-14 21:29:32 +0300
committerfarwayer2018-10-14 21:29:32 +0300
commitff719a1a1fc90540999aba442a8066344201bf17 (patch)
tree46a175b2d739754200c5f7855d00a4df8b1ea442
parent9f4e5e91a80ac39c3b714f9df4aa3e1399527889 (diff)
downloadaur-ff719a1a1fc90540999aba442a8066344201bf17.tar.gz
2.106.1
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD14
2 files changed, 16 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 410075b01996..c422cefa9edf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = fastlane
pkgdesc = The easiest way to automate beta deployments and releases for your iOS and Android apps
- pkgver = 2.102.0
- pkgrel = 4
+ pkgver = 2.106.1
+ pkgrel = 1
url = https://fastlane.tools
arch = any
license = MIT
@@ -47,7 +47,7 @@ pkgbase = fastlane
depends = ruby-plist>=3.1
depends = ruby-public_suffix-2
depends = ruby-rubyzip<2
- depends = ruby-rubyzip>=1.2.1
+ depends = ruby-rubyzip>=1.2.2
depends = ruby-security=0.1.3
depends = ruby-simctl>=1.6.3
depends = ruby-simctl<1.7
@@ -62,14 +62,15 @@ pkgbase = fastlane
depends = ruby-tty-spinner<1
depends = ruby-word_wrap<1.1
depends = ruby-word_wrap>=1
- depends = ruby-xcodeproj>=1.5.7
+ depends = ruby-xcodeproj>=1.6.0
depends = ruby-xcodeproj<2
- depends = ruby-xcpretty-0.2
+ depends = ruby-xcpretty>=0.3
+ depends = ruby-xcpretty<0.4
depends = ruby-xcpretty-travis-formatter>=0.0.3
- noextract = fastlane-2.102.0.gem
+ noextract = fastlane-2.106.1.gem
options = !emptydirs
- source = https://rubygems.org/downloads/fastlane-2.102.0.gem
- sha1sums = bdb08cca0145f7ed87371893e3e2a64343493864
+ source = https://rubygems.org/downloads/fastlane-2.106.1.gem
+ sha1sums = 4f6cc5ea5a4f993256936c84b6a3071949b43361
pkgname = fastlane
diff --git a/PKGBUILD b/PKGBUILD
index 76a28acc9cc9..ba2507f624fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_gemname=fastlane
pkgname=$_gemname
-pkgver=2.102.0
-pkgrel=4
+pkgver=2.106.1
+pkgrel=1
pkgdesc='The easiest way to automate beta deployments and releases for your iOS and Android apps'
arch=(any)
url='https://fastlane.tools'
@@ -36,8 +36,9 @@ depends=(
'ruby-multipart-post<2.1' 'ruby-multipart-post>=2'
'ruby-multi_xml<1' 'ruby-multi_xml>=0.5'
'ruby-plist<4' 'ruby-plist>=3.1'
+ # 'ruby-public_suffix>=2' 'ruby-public_suffix<3'
ruby-public_suffix-2
- 'ruby-rubyzip<2' 'ruby-rubyzip>=1.2.1'
+ 'ruby-rubyzip<2' 'ruby-rubyzip>=1.2.2'
'ruby-security=0.1.3'
'ruby-simctl>=1.6.3' 'ruby-simctl<1.7'
'ruby-slack-notifier<3' 'ruby-slack-notifier>=2'
@@ -47,16 +48,15 @@ depends=(
'ruby-tty-screen>=0.6.3' 'ruby-tty-screen<1'
'ruby-tty-spinner>=0.8' 'ruby-tty-spinner<1'
'ruby-word_wrap<1.1' 'ruby-word_wrap>=1'
- 'ruby-xcodeproj>=1.5.7' 'ruby-xcodeproj<2'
- # 'ruby-xcpretty<0.3' 'ruby-xcpretty>=0.2.8'
- ruby-xcpretty-0.2
+ 'ruby-xcodeproj>=1.6.0' 'ruby-xcodeproj<2'
+ 'ruby-xcpretty>=0.3' 'ruby-xcpretty<0.4'
'ruby-xcpretty-travis-formatter>=0.0.3'
)
makedepends=(ruby-rdoc)
options=(!emptydirs)
source=(https://rubygems.org/downloads/$_gemname-$pkgver.gem)
noextract=($_gemname-$pkgver.gem)
-sha1sums=('bdb08cca0145f7ed87371893e3e2a64343493864')
+sha1sums=('4f6cc5ea5a4f993256936c84b6a3071949b43361')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"