summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Seemayer2018-01-07 16:01:35 +0100
committerStefan Seemayer2018-01-07 16:01:35 +0100
commit3a663ec883f34e4de3e2f9bf525d6ca7dbd3bbf3 (patch)
tree94aca991e2bfa3ff5003d1e7ddb1f7191f9f9e65
parent531616c4b6f25123a547a167a3e54160b300380d (diff)
downloadaur-3a663ec883f34e4de3e2f9bf525d6ca7dbd3bbf3.tar.gz
Version 2.1.10
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 706328fc4342..2f2ff3247725 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = fasttree
pkgdesc = Approximately-Maximum-Likelihood Trees for Large Alignments
- pkgver = 2.1.9
+ pkgver = 2.1.10
pkgrel = 1
url = http://www.microbesonline.org/fasttree/
arch = i686
arch = x86_64
license = GPL
- source = http://www.microbesonline.org/fasttree/FastTree.c
- md5sums = 12b8a25324e0e6e74c83abe7a8dc788c
+ source = http://www.microbesonline.org/fasttree/FastTree-2.1.10.c
+ sha256sums = 54cb89fc1728a974a59eae7a7ee6309cdd3cddda9a4c55b700a71219fc6e926d
pkgname = fasttree
diff --git a/PKGBUILD b/PKGBUILD
index bc67108e56ba..0e6b2d4be139 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Stefan Seemayer <mail@semicolonsoftware.de>
pkgname=fasttree
-pkgver=2.1.9
+pkgver=2.1.10
pkgrel=1
pkgdesc="Approximately-Maximum-Likelihood Trees for Large Alignments"
arch=(i686 x86_64)
url="http://www.microbesonline.org/fasttree/"
license=('GPL')
-source=(http://www.microbesonline.org/fasttree/FastTree.c)
-md5sums=('12b8a25324e0e6e74c83abe7a8dc788c')
+source=(http://www.microbesonline.org/fasttree/FastTree-${pkgver}.c)
+sha256sums=('54cb89fc1728a974a59eae7a7ee6309cdd3cddda9a4c55b700a71219fc6e926d')
build() {
cd "$srcdir/"
- gcc -DOPENMP -fopenmp -DUSE_DOUBLE -Wall -O3 -finline-functions -funroll-loops -o FastTree -lm FastTree.c
+ gcc -DOPENMP -fopenmp -DUSE_DOUBLE -Wall -O3 -finline-functions -funroll-loops -o FastTree -lm FastTree-${pkgver}.c
}
package() {