summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRhys Perry2019-09-10 22:01:53 +0200
committerRhys Perry2019-09-10 22:01:53 +0200
commit8f40fde2831ba5c1f86cd6a4c2f37ddd96edb497 (patch)
treed9eeb65604d280559f780e3efd00ad8eadf05043
parent381356021fb533dfe7eea2a8a264717a5c1e8f2b (diff)
downloadaur-8f40fde2831ba5c1f86cd6a4c2f37ddd96edb497.tar.gz
Make compatible with yay
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06e9ded0568e..3f11e9d950d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ makedepends=("git" "go-pie" "npm")
source=("git+https://github.com/usefathom/fathom.git")
md5sums=("SKIP")
_gitname="fathom"
-blddir="build"
+blddir=${pwd}/"build"
pkgver() {
cd "$_gitname"
@@ -21,7 +21,6 @@ pkgver() {
}
build(){
- cd ..
cp -r "$srcdir" "$blddir"
cd "$blddir"
@@ -37,4 +36,5 @@ package(){
cd "$blddir"/"$_gitname"
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
install -Dm755 fathom "$pkgdir"/usr/bin/fathom
+ rm -rf "$blddir"
} \ No newline at end of file