summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntonio Rojas2023-04-01 10:10:30 +0200
committerAntonio Rojas2023-04-01 10:10:30 +0200
commitef23e2165901a5ad936ed60c5081942aa72a8956 (patch)
tree6f5a1f80ccf28968ce93638a365a95877425c77e
parentdad541ca36c70dc521b4b1808538f73b7ca81aa9 (diff)
downloadaur-ef23e2165901a5ad936ed60c5081942aa72a8956.tar.gz
Spring cleanup
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD18
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 253cb7b64c55..e086a251bd6c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = fbdump
pkgdesc = captures the contents of the visible portion of the Linux framebuffer to stdout
pkgver = 0.4.2
- pkgrel = 4
- url = http://www.rcdrummond.net/fbdump/
+ pkgrel = 6
+ url = https://www.rcdrummond.net/fbdump/
arch = x86_64
license = GPL
- source = http://www.rcdrummond.net/fbdump/fbdump-0.4.2.tar.gz
- md5sums = 85ae97c0800a2caf2b04ad7764e3915b
+ depends = glibc
+ source = https://www.rcdrummond.net/fbdump/fbdump-0.4.2.tar.gz
+ sha256sums = c4d521a86229b3106cf69786008ad94f899da5288a19a067deae84951880722d
pkgname = fbdump
-
diff --git a/PKGBUILD b/PKGBUILD
index 3804a0a0992a..afafe39becde 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
-# $Id: PKGBUILD 266875 2017-11-15 14:29:11Z foutrelis $
-# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Maintainer: Kyle Keen <keenerd@gmail.com>
+# Contributor: Sergej Pupykin <pupykin.s+arch@gmail.com>
pkgname=fbdump
pkgver=0.4.2
-pkgrel=4
+pkgrel=6
pkgdesc="captures the contents of the visible portion of the Linux framebuffer to stdout"
arch=('x86_64')
-url="http://www.rcdrummond.net/fbdump/"
+url="https://www.rcdrummond.net/fbdump/"
license=("GPL")
-depends=()
-source=(http://www.rcdrummond.net/$pkgname/$pkgname-$pkgver.tar.gz)
-md5sums=('85ae97c0800a2caf2b04ad7764e3915b')
+depends=('glibc')
+source=("https://www.rcdrummond.net/$pkgname/$pkgname-$pkgver.tar.gz")
+sha256sums=('c4d521a86229b3106cf69786008ad94f899da5288a19a067deae84951880722d')
build() {
- cd "$srcdir"/$pkgname-$pkgver
+ cd "$srcdir/$pkgname-$pkgver"
./configure --prefix=/usr
make
}
package() {
- cd "$srcdir"/$pkgname-$pkgver
+ cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}