summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCTK2017-02-10 23:57:34 +0100
committerCTK2017-02-10 23:57:34 +0100
commit63509378bbd753ef4c5c55f8f56f71ffe6cf2f6f (patch)
treed3d4b36de0a5a8ccfca87a2e3565336b7d90e47e
parentba6aabfcf8775e1ce28f97f3364a599a477c8129 (diff)
downloadaur-63509378bbd753ef4c5c55f8f56f71ffe6cf2f6f.tar.gz
Add localization files, that the new build system since SVN r516 omits to copy to the DESTDIR
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 820594b193d0..51c4e9ce0823 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,4 +33,10 @@ build(){
package(){
cd "${srcdir}/${gitname}"
make DESTDIR="$pkgdir/" install
+
+ # Add forgotten localization files
+ cd po
+ for mofile in *.mo;do
+ install -Dm755 "$mofile" "$pkgdir/usr/share/fbpanel/locale/${mofile%%_*}/LC_MESSAGES/fbpanel.mo"
+ done
}