summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel M. Capella2019-01-28 03:17:13 -0500
committerDaniel M. Capella2019-01-28 03:17:13 -0500
commitbb71715f8f9061069323bf23894a83a2d6501206 (patch)
tree1f8a79c7d384768c450a7da5289f63c3464a7802
parent4d76349df231c53b0dbbfbf79a2259d39476cb14 (diff)
downloadaur-fcat-git.tar.gz
Touch up
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07f8eeb90075..33ae7b2c6a25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,8 +31,8 @@ check() {
package() {
cd fcat
- install -Dm644 LICENSE-MIT "$pkgdir"/usr/share/licenses/fcat-git/LICENSE
install -Dt "$pkgdir"/usr/bin target/release/fcat
+ install -Dm644 -t "$pkgdir"/usr/share/licenses/fcat-git LICENSE-MIT
}
# vim:set ts=2 sw=2 et: