summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel M. Capella2018-11-13 22:36:50 -0500
committerDaniel M. Capella2018-11-13 22:36:50 -0500
commit0c83339a5c442d7582ea8d80ff1d262d6c0b97ee (patch)
treeac2a947600f85e89413c5a5fdc070bf438390d18
parent0cbcd451bf5495f53ce06c0acbfe7c9077fa1cde (diff)
downloadaur-0c83339a5c442d7582ea8d80ff1d262d6c0b97ee.tar.gz
Touch up
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 531981c57bf4..4b91563f4042 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Mon Nov 5 22:01:13 UTC 2018
+# Wed Nov 14 03:36:48 UTC 2018
pkgbase = fcat-git
pkgdesc = cat implementation in Rust using Linux' splice syscall
pkgver = r40.c938b62
diff --git a/PKGBUILD b/PKGBUILD
index b8e01865974b..cf142a252aa6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,8 +31,8 @@ check() {
package() {
cd fcat
- install -Dm644 LICENSE-MIT "$pkgdir"/usr/share/licenses/fcat-git/LICENSE-MIT
- install -Dm755 target/release/fcat "$pkgdir"/usr/bin/fcat
+ install -Dm644 LICENSE-MIT "$pkgdir"/usr/share/licenses/fcat-git/LICENSE
+ install -Dt "$pkgdir"/usr/bin target/release/fcat
}
# vim:set ts=2 sw=2 et: