summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeremy Kescher2022-04-09 08:29:30 +0200
committerJeremy Kescher2022-04-09 08:29:30 +0200
commitc4553b98b9f1ebca1f15f1493a7e9aa451df8080 (patch)
tree730f3e68dba5a1c6fdba016e385c9e3db289b816
parent15e6248717288cc5fcccae962e0636761fd24e0d (diff)
downloadaur-c4553b98b9f1ebca1f15f1493a7e9aa451df8080.tar.gz
Source changed to GitHub, fix wrong submodule URL too
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 3 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 13ab07020057..8595109f7187 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -29,7 +29,7 @@ pkgbase = monero-feather
provides = monero-feather
conflicts = monero-feather
conflicts = monero-feather-git
- source = monero-feather::git+https://git.featherwallet.org/feather/feather#tag=1.0.1
+ source = monero-feather::git+https://github.com/feather-wallet/feather.git#tag=1.0.1
sha256sums = SKIP
pkgname = monero-feather
diff --git a/PKGBUILD b/PKGBUILD
index f210cf3c9bff..09d53523d566 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,12 +15,13 @@ makedepends=('git' 'cmake' 'boost')
provides=('monero-feather')
conflicts=('monero-feather' 'monero-feather-git')
-source=("${pkgname}"::"git+https://git.featherwallet.org/feather/feather#tag=${pkgver}")
+source=("${pkgname}"::"git+https://github.com/feather-wallet/feather.git#tag=${pkgver}")
sha256sums=('SKIP')
prepare() {
cd "${srcdir}/${pkgname}"
+ git submodule set-url monero https://github.com/feather-wallet/monero.git
git submodule update --init --recursive
}