summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPablo Lezaeta Reyes2015-05-26 02:23:24 -0300
committerPablo Lezaeta Reyes2015-05-26 02:23:24 -0300
commit4ab4b7653d735ca37c52e7253d2df613bc93e0b8 (patch)
tree8577f84d9f041de9c6fc98c4f0d120d8829ee689
downloadaur-4ab4b7653d735ca37c52e7253d2df613bc93e0b8.tar.gz
Add Fedora icon theme"
Signed-off-by: Pablo Lezaeta Reyes <prflr88@gmail.com>
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore11
-rwxr-xr-xPKGBUILD29
3 files changed, 53 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1ae9aa4ad085
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = fedora-icon-theme
+ pkgdesc = Set of icons based from Fedora and RedHat
+ pkgver = 1.0.0
+ pkgrel = 3
+ url = http://http://www.redhat.com/
+ arch = any
+ license = GPL3
+ depends = mist-icon-theme
+ source = http://rpmfind.net/linux/fedora/linux/development/rawhide/source/SRPMS/f/fedora-icon-theme-1.0.0-16.fc21.src.rpm
+ md5sums = 19bd3dd378e9cc32c085722419897370
+
+pkgname = fedora-icon-theme
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..7d813751c966
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,11 @@
+src
+srcdir
+pkg
+pkgdir
+*.tar.*
+*.xz
+*.gz
+*.bz2
+*.tar
+*.zip
+*.rar
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..da8bf7450b7c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Pablo Lezaeta <prflr88@gmail.com>
+
+pkgname=fedora-icon-theme
+pkgver=1.0.0
+_pkgver=1.0.0-16.fc21
+pkgrel=3
+pkgdesc="Set of icons based from Fedora and RedHat"
+arch=("any")
+url="http://http://www.redhat.com/"
+license=("GPL3")
+depends=("mist-icon-theme")
+source=("http://rpmfind.net/linux/fedora/linux/development/rawhide/source/SRPMS/f/$pkgname-$_pkgver.src.rpm")
+
+build() {
+ cd "$srcdir"
+ tar xvjf "$pkgname-$pkgver.tar.bz2"
+ cd "$pkgname-$pkgver"
+ ./configure --prefix=/usr \
+ --bindir=/usr/bin --sbindir=/usr/bin \
+ --libexecdir=/usr/lib/$pkgname --libdir=/usr/lib
+ make
+}
+
+package(){
+ cd "$srcdir/$pkgname-$pkgver"
+ make install DESTDIR=$pkgdir sbindir=/usr/bin
+}
+
+md5sums=('19bd3dd378e9cc32c085722419897370')