summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristoph2019-09-06 16:45:45 +0200
committerChristoph2019-09-06 16:45:45 +0200
commit6d3d79e3a1d1bfb73ebf30f6e079962145cce2b2 (patch)
tree9cda62d92d48be89c98eb87804b4971c9214865b
parent5bb5c69c9c9956bb90f9c0e1d043b3bf0f116d82 (diff)
downloadaur-6d3d79e3a1d1bfb73ebf30f6e079962145cce2b2.tar.gz
pkbulid fix2
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 076d1d268799..85835114c651 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,8 +42,6 @@ prepare() {
npm install "node-sass@4.12.0"
# Prepare the packages for building
- # npm install lerna
- # lerna bootstrap
}
@@ -54,6 +52,9 @@ build() {
export npm_config_cache="$srcdir"/npm_cache
export PATH="$srcdir/ferdi/node_modules/.bin:$srcdir/python2_path:$PATH"
+ npm install lerna
+ lerna bootstrap
+
gulp build
electron-builder --linux dir
}