summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCedric Roijakkers2023-08-21 12:15:52 +0200
committerCedric Roijakkers2023-08-21 12:15:52 +0200
commit327cef0d78d74af103ea4022d7062c8caf849cb5 (patch)
tree17ca3c3b30fcbe6df983a3a622bf5903de992a40
parenta1d6531612d8d42bb76e4bae98c34b69a239f1c1 (diff)
downloadaur-327cef0d78d74af103ea4022d7062c8caf849cb5.tar.gz
Removing tab in front of shebang in start script.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66649837d734..4aa333f7cb33 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -51,7 +51,7 @@ package() {
# Create a shell script to start Ferdium with Electron
install -d -m755 "${pkgdir}/usr/bin/"
cat > "$pkgdir/usr/bin/$_pkgname" <<EOF
- #!/bin/sh
+#!/bin/sh
ELECTRON_IS_DEV=0 exec /usr/bin/$_electron /opt/$pkgname/ "\$@"
EOF
chmod +x "$pkgdir/usr/bin/ferdium"