summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdrian Groh2023-03-17 11:17:20 +0100
committerAdrian Groh2023-03-17 11:17:20 +0100
commit11a2ebc7c71995a488fd371fcb90e61a8bc10d88 (patch)
tree61c9a504f8b6d9bc1f2553f5d224d6b5faff6dcb
downloadaur-11a2ebc7c71995a488fd371fcb90e61a8bc10d88.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD17
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e4eec76c1bf1
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = feroxbuster-bin
+ pkgdesc = A rewrite of the pfetch system information tool in Rust
+ pkgver = 2.9.1
+ pkgrel = 1
+ url = https://github.com/epi052/feroxbuster
+ arch = x86_64
+ license = MIT
+ provides = feroxbuster
+ conflicts = feroxbuster
+ conflicts = feroxbuster-git
+ source = feroxbuster-bin-2.9.1.tar.gz::https://github.com/epi052/feroxbuster/releases/download/v2.9.1/x86_64-linux-feroxbuster.tar.gz
+ b2sums = c1e93584fc77b60437ceefe67ea264af602d8224d4dfc8707f54db506b6b692dfe530831367b7727c4595c46a77106a71b41cfeb9ca7789440114600871a4704
+
+pkgname = feroxbuster-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7fa58eb77682
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Adrian Groh <adrian[dot]groh[at]t[dash]online[dot]de>
+pkgname=feroxbuster-bin
+pkgver=2.9.1
+pkgrel=1
+pkgdesc="A rewrite of the pfetch system information tool in Rust"
+url="https://github.com/epi052/feroxbuster"
+license=("MIT")
+arch=("x86_64")
+depends=()
+provides=("feroxbuster")
+conflicts=("feroxbuster" "feroxbuster-git")
+source=("$pkgname-$pkgver.tar.gz::https://github.com/epi052/feroxbuster/releases/download/v$pkgver/x86_64-linux-feroxbuster.tar.gz")
+b2sums=('c1e93584fc77b60437ceefe67ea264af602d8224d4dfc8707f54db506b6b692dfe530831367b7727c4595c46a77106a71b41cfeb9ca7789440114600871a4704')
+
+package() {
+ install -Dm0755 -t "$pkgdir/usr/bin/" "$srcdir/feroxbuster"
+}