summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXyne2015-06-21 02:44:53 +0000
committerXyne2015-06-21 02:44:53 +0000
commitb53cf1874c49ffd8a79b93121845eed7b5db8b52 (patch)
treecc6d933a098830c060cebf464a589b295cef8e4a
downloadaur-b53cf1874c49ffd8a79b93121845eed7b5db8b52.tar.gz
Initial import.
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD23
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2b0f3fffe9e5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+pkgbase = festival-freebsoft-utils
+ pkgdesc = collection of Festival utilities including modules for speech-dispatcher support
+ pkgver = 0.10
+ pkgrel = 2
+ url = http://www.freebsoft.org/festival-freebsoft-utils
+ arch = any
+ license = GPL2
+ makedepends = pkgconfig
+ depends = sox
+ depends = festival
+ provides = festival-freebsoft-utils=0.10
+ conflicts = festival-freebsoft-utils-cvs
+ options = !libtool
+ source = http://www.freebsoft.org/pub/projects/festival-freebsoft-utils/festival-freebsoft-utils-0.10.tar.gz
+ sha256sums = c16cbd1d5494b1b058b787ef936fa483ac2f3ce92657372c92b3dbf153750457
+
+pkgname = festival-freebsoft-utils
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..520307baec21
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Contributor: Alexander Jenisch <nt@divzero.at>
+# Contributor: Xyne
+
+pkgname=festival-freebsoft-utils
+pkgver=0.10
+pkgrel=2
+arch=('any')
+pkgdesc="collection of Festival utilities including modules for speech-dispatcher support"
+license=('GPL2')
+depends=('sox' 'festival')
+makedepends=('pkgconfig')
+provides=("festival-freebsoft-utils=$pkgver")
+conflicts=("festival-freebsoft-utils-cvs")
+options=('!libtool')
+url="http://www.freebsoft.org/festival-freebsoft-utils"
+source=("http://www.freebsoft.org/pub/projects/festival-freebsoft-utils/$pkgname-$pkgver.tar.gz")
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -dm755 "$pkgdir/usr/share/festival/"
+ install -Dm644 -t "$pkgdir/usr/share/festival/" *.scm
+}
+sha256sums=('c16cbd1d5494b1b058b787ef936fa483ac2f3ce92657372c92b3dbf153750457')