summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAngelo Theodorou2015-07-07 22:13:37 +0100
committerAngelo Theodorou2015-07-07 22:13:37 +0100
commit4e25a7cf07257f39ea1bc6ef45b46cb378df8fba (patch)
tree4ff427494f754d03d5b1a9a86aa24d75ca623367
downloadaur-4e25a7cf07257f39ea1bc6ef45b46cb378df8fba.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--ChangeLog13
-rw-r--r--PKGBUILD26
3 files changed, 52 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..aa188b945fce
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = festival-italian
+ pkgdesc = Italian version of FESTIVAL
+ pkgver = 1.0
+ pkgrel = 2
+ url = http://www.pd.istc.cnr.it/FESTIVAL/home/default.htm
+ arch = any
+ license = GPL
+ depends = festival
+ source = http://downloads.sourceforge.net/sourceforge/it-festival/Italian-FESTIVAL.zip
+ md5sums = e54ff149497a1b76a3a6b65f62eaab35
+
+pkgname = festival-italian
+
diff --git a/ChangeLog b/ChangeLog
new file mode 100644
index 000000000000..668ada78f0de
--- /dev/null
+++ b/ChangeLog
@@ -0,0 +1,13 @@
+2010-05-24 encelo <encelo@users.sourceforge.net>
+
+ * PKGBUILD :
+ arch field set to 'any'
+ unzip is no more a make dependency
+
+2007-07-04 encelo <encelo@users.sourceforge.net>
+
+ * PKGBUILD :
+ Using $srcdir and $pkgdir variables
+ Description shortened
+ Added the arch and license field
+ Source downloading from downloads.sourceforge.net
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..33907dfad55b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributor: Angelo Theodorou <encelo@users.sourceforge.net>
+pkgname=festival-italian
+pkgver=1.0
+pkgrel=2
+pkgdesc="Italian version of FESTIVAL"
+arch=('any')
+url="http://www.pd.istc.cnr.it/FESTIVAL/home/default.htm"
+license=('GPL')
+depends=('festival')
+source=(http://downloads.sourceforge.net/sourceforge/it-festival/Italian-FESTIVAL.zip)
+md5sums=('e54ff149497a1b76a3a6b65f62eaab35')
+
+build() {
+ cd $srcdir
+
+ for i in $(ls *.zip | grep -v win)
+ do
+ unzip -o $i
+ done
+
+ # Unset the world and group writable bit for every file
+ chmod -R go-w *
+
+ mkdir -p $pkgdir/usr/share/festival
+ mv festival/lib/* $pkgdir/usr/share/festival
+}