summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorling17292020-08-23 10:53:31 -0700
committerling17292020-08-23 10:53:31 -0700
commit61e567c458085c52af9cb3bc94d5668a4702ad02 (patch)
tree8def2d1fc2be14366d65709fd7f78473d93bc151
parent700ca7d7105c542a0fc44cadb1e0ad0aa3ed0820 (diff)
downloadaur-61e567c458085c52af9cb3bc94d5668a4702ad02.tar.gz
move service to user
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c13bf343fc7f..457a18311600 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,6 +27,6 @@ package() {
cd "$srcdir/fetchcord"
python setup.py install --root="$pkgdir" --optimize=1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
- install -Dm644 systemd/fetchcord.service "$pkgdir"/usr/lib/systemd/system/fetchcord.service
+ install -Dm644 systemd/fetchcord.service "$pkgdir"${HOME}/.config/systemd/user/fetchcord.service
ln -sfn /usr/bin/fetchcord /home/*/.local/bin/
}