summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorling17292020-08-23 11:22:04 -0700
committerling17292020-08-23 11:22:04 -0700
commitbaa44bc1051da63d176ead3205e15fcfd0ccd623 (patch)
tree216270619b00b2017dd88fbb79005878ae120db0
parent61e567c458085c52af9cb3bc94d5668a4702ad02 (diff)
downloadaur-baa44bc1051da63d176ead3205e15fcfd0ccd623.tar.gz
fix service adding
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 457a18311600..2a58708c96e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,6 +27,8 @@ package() {
cd "$srcdir/fetchcord"
python setup.py install --root="$pkgdir" --optimize=1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
- install -Dm644 systemd/fetchcord.service "$pkgdir"${HOME}/.config/systemd/user/fetchcord.service
+ for d in $(ls /home); do
+ install -Dm644 systemd/fetchcord.service $d/.config/systemd/user/fetchcord.service
+ done
ln -sfn /usr/bin/fetchcord /home/*/.local/bin/
}