summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorling17292020-08-23 13:26:47 -0700
committerling17292020-08-23 13:26:47 -0700
commitf6537c53956f1672f51f1ed344e394ffe7e33233 (patch)
treebe42225107c1b9a9d14e8ed0f09f269e3f265356
parentd3ae335e691647596f16999be4b2289a84156958 (diff)
downloadaur-f6537c53956f1672f51f1ed344e394ffe7e33233.tar.gz
move to /etc/systemd/user
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05176f311324..c8884f7b5766 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,5 +27,5 @@ package() {
cd "$srcdir/fetchcord"
python setup.py install --root="$pkgdir" --optimize=1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
- install -Dm644 systemd/fetchcord.service "$pkgdir"/usr/lib/systemd/system/fetchcord.service
+ install -Dm644 systemd/fetchcord.service "$pkgdir"/etc/systemd/user/fetchcord.service
}