summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNolo0012022-12-19 23:11:45 +0200
committerNolo0012022-12-19 23:11:45 +0200
commit7b84e9b12ea884b1e4707beff34edca53b9f1dab (patch)
tree8fae6d81a4ae3cc3295635c6a8eacb5292b86245
downloadaur-7b84e9b12ea884b1e4707beff34edca53b9f1dab.tar.gz
First release
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD18
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..082b23e37f83
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = fetchfetch-git
+ pkgdesc = A neofetch-like tool to get all the neofetch-like tools installed on your computer, written in python.
+ pkgver = a4c9f16
+ pkgrel = 1
+ url = https://github.com/Blobadoodle/fetchfetch
+ arch = any
+ license = MIT
+ depends = python3
+ source = git+https://github.com/Blobadoodle/fetchfetch
+ md5sums = SKIP
+
+pkgname = fetchfetch-git
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9b1600392f00
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Ilya "Nolo001" Burdin <56518932+Nolo001-Aha@users.noreply.github.com>
+pkgname=fetchfetch-git
+pkgver=a4c9f16
+pkgrel=1
+pkgdesc="A neofetch-like tool to get all the neofetch-like tools installed on your computer, written in python."
+arch=('any')
+url="https://github.com/Blobadoodle/fetchfetch"
+license=('MIT')
+depends=('python3')
+md5sums=('SKIP')
+source=("git+$url")
+
+package() {
+ cd fetchfetch
+ chmod +x fetchfetch
+ mkdir -p "${pkgdir}/usr/bin"
+ cp fetchfetch ${pkgdir}/usr/bin
+}