summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordreieck2023-05-04 16:42:04 +0200
committerdreieck2023-05-04 16:42:04 +0200
commit009395b2c25abaf22c4eae19f28d1802b8d8eeb6 (patch)
tree23f3b19a6907e6e88b3d752a6939838c359e98c4
parent05880ea94965b861bb53034ab5246ca0d9144c80 (diff)
downloadaur-009395b2c25abaf22c4eae19f28d1802b8d8eeb6.tar.gz
* Fixed source download protocol,
* version bump.
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e25ae849426c..17888e324a09 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ffgo-git
pkgdesc = A graphical launcher for FlightGear, i.e., a program whose purpose is to allow easy assembling and running of an fgfs command line. (Fork of and replacement for 'FGo!'.)
- pkgver = 1.12.7+r593.20200602.ee50e77
- pkgrel = 3
+ pkgver = 1.12.7+r595.20220731.71864d2
+ pkgrel = 1
url = http://frougon.net/projects/FFGo/
arch = any
license = custom
@@ -17,10 +17,9 @@ pkgbase = ffgo-git
optdepends = geographiclib
optdepends = python-geographiclib
optdepends = python-pillow
- provides = ffgo=1.12.7+r593.20200602.ee50e77
+ provides = ffgo=1.12.7+r595.20220731.71864d2
conflicts = ffgo
- source = ffgo::git+git://github.com/frougon/FFGo.git
+ source = ffgo::git+https://github.com/frougon/FFGo.git
sha256sums = SKIP
pkgname = ffgo-git
-
diff --git a/PKGBUILD b/PKGBUILD
index b79a8d4c4af7..5e04eafffb2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
-# Maintainer: dreieck
+# Maintainer: dreieck (https://aur.archlinux.org/account/dreieck)
# Contributer: Brian "Beej" Hall <beej@beej.us>
# Contributer: Raphael Dümig <raphael[AT]duemig-neufahrn[DOT]de>
_pkgname=ffgo
pkgname="${_pkgname}-git"
-pkgver=1.12.7+r593.20200602.ee50e77
-pkgrel=3
+pkgver=1.12.7+r595.20220731.71864d2
+pkgrel=1
pkgdesc="A graphical launcher for FlightGear, i.e., a program whose purpose is to allow easy assembling and running of an fgfs command line. (Fork of and replacement for 'FGo!'.)"
arch=('any')
url="http://frougon.net/projects/FFGo/"
@@ -36,7 +36,7 @@ conflicts=(
"${_pkgname}"
)
source=(
- "${_pkgname}::git+git://github.com/frougon/FFGo.git"
+ "${_pkgname}::git+https://github.com/frougon/FFGo.git"
)
sha256sums=(
'SKIP'
@@ -53,7 +53,7 @@ pkgver() {
error "Could not determine version."
exit 1
else
- printf '%s' "${_ver}+r${_rev}.${_date}.${_hash}"
+ printf '%s' "${_ver}.r${_rev}.${_date}.${_hash}"
fi
}