summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWillem Mulder2019-03-01 17:01:57 +0100
committerWillem Mulder2019-03-01 17:01:57 +0100
commit0b57d82c47a55406da55523e8f5cec79ac4081f3 (patch)
tree63b5ce4134c2b178689cb0db722176b6749ff765
parentfde9bc8f2103c0b462c754bca9b3080ecb6ac16c (diff)
downloadaur-0b57d82c47a55406da55523e8f5cec79ac4081f3.tar.gz
Update to FFmpegfs v1.7
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD5
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d51e21b7fd85..113f1fb98046 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ffmpegfs
pkgdesc = FUSE-based transcoding filesystem from many formats to MP3 or MP4 including video transcoding
- pkgver = 1.6
+ pkgver = 1.7
pkgrel = 1
url = https://nschlia.github.io/ffmpegfs/
arch = x86_64
@@ -11,13 +11,16 @@ pkgbase = ffmpegfs
arch = aarch64
license = GPL3
license = FDL1.3
+ makedepends = asciidoc
+ makedepends = w3m
+ makedepends = xxd
depends = fuse
depends = ffmpeg
depends = sqlite3
depends = libdvdnav
depends = libbluray
- source = https://github.com/nschlia/ffmpegfs/releases/download/v1.6/ffmpegfs-1.6.tar.gz
- sha384sums = 2db94d415b911421df25bc0e080c5012fee4fff5f9c8da12155a1da5f03edc3672af1df9a12db7dba0f20336ea2720f4
+ source = https://github.com/nschlia/ffmpegfs/releases/download/v1.7/ffmpegfs-1.7.tar.gz
+ sha384sums = f0f4b3c1c4d39131ee11cc6ec259fcf190294518b0019c3284b6b27a44c29e4a462ea857039693fa7fa755304f5a601b
pkgname = ffmpegfs
diff --git a/PKGBUILD b/PKGBUILD
index 2b9e5c2fc0f8..2bc8a27e8076 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
# Maintainer: Willem Mulder <14mRh4X0r@gmail.com>
pkgname=ffmpegfs
-pkgver=1.6
+pkgver=1.7
pkgrel=1
pkgdesc="FUSE-based transcoding filesystem from many formats to MP3 or MP4 including video transcoding"
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h' 'aarch64') # Not arch-specific, should work on all
url="https://nschlia.github.io/ffmpegfs/"
license=('GPL3' 'FDL1.3')
+makedepends=('asciidoc' 'w3m' 'xxd')
depends=('fuse' 'ffmpeg' 'sqlite3' 'libdvdnav' 'libbluray')
source=("https://github.com/nschlia/ffmpegfs/releases/download/v$pkgver/ffmpegfs-$pkgver.tar.gz")
-sha384sums=('2db94d415b911421df25bc0e080c5012fee4fff5f9c8da12155a1da5f03edc3672af1df9a12db7dba0f20336ea2720f4')
+sha384sums=('f0f4b3c1c4d39131ee11cc6ec259fcf190294518b0019c3284b6b27a44c29e4a462ea857039693fa7fa755304f5a601b')
build() {
cd "$pkgname-$pkgver"