summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWillem Mulder2018-04-23 11:48:45 +0200
committerWillem Mulder2018-04-23 11:48:45 +0200
commit03c1590cf31fe646aa7049b349a901bc9d9f78c8 (patch)
tree88dbaa8c5165ecc70884da47581cabea2a9bd0aa
parent88b1747f844b6df0850dd1599de585e33ec16bca (diff)
downloadaur-03c1590cf31fe646aa7049b349a901bc9d9f78c8.tar.gz
Strip leading 'v' from version tag
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e35f6f6aeea2..6940f437f625 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ffmpegfs-git
pkgdesc = FUSE-based transcoding filesystem from many formats to MP3 or MP4 including video transcoding
- pkgver = v1.2.r73.bd068fa
- pkgrel = 2
+ pkgver = 1.2.r73.bd068fa
+ pkgrel = 3
url = https://nschlia.github.io/ffmpegfs/
arch = x86_64
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index ebdc8c215537..bef99977f8a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Joan Bruguera Micó <joanbrugueram@gmail.com>
_pkgname=ffmpegfs
pkgname=ffmpegfs-git
-pkgver=v1.2.r73.bd068fa
-pkgrel=2
+pkgver=1.2.r73.bd068fa
+pkgrel=3
pkgdesc="FUSE-based transcoding filesystem from many formats to MP3 or MP4 including video transcoding"
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h' 'aarch64') # Not arch-specific, should work on all
url="https://nschlia.github.io/ffmpegfs/"
@@ -17,7 +17,7 @@ sha384sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
- printf "%s" "$(git describe --long --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ printf "%s" "$(git describe --long --tags | sed 's/^v//;s/\([^-]*-\)g/r\1/;s/-/./g')"
}