summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWillem Mulder2021-11-09 13:24:18 +0100
committerWillem Mulder2021-11-09 13:24:18 +0100
commit75278bb5c9ddf7579242c1e5dec5925d03fb04b8 (patch)
tree89bd0e7508c07cf50df274d947698361e1f59c63
parent9f6fca4f2f6d46f6855c9b12684e5166841a97f4 (diff)
downloadaur-75278bb5c9ddf7579242c1e5dec5925d03fb04b8.tar.gz
Update dependencies, strip capital V from versions
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f8fad15269ee..f16e153a5db5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ffmpegfs-git
pkgdesc = FUSE-based transcoding filesystem with video support from many formats to MP4, WebM, OGG, MP3, OPUS, MOV, ProRes or WAV.
- pkgver = 1.98.r95.da13eb1
+ pkgver = 2.7.r0.5d5097ea
pkgrel = 1
url = https://nschlia.github.io/ffmpegfs/
arch = x86_64
@@ -17,13 +17,14 @@ pkgbase = ffmpegfs-git
makedepends = xxd
depends = fuse
depends = ffmpeg
- depends = sqlite3
- depends = libdvdnav
+ depends = sqlite
depends = libbluray
+ depends = libdvdread
+ depends = libcue
+ depends = libchardet
provides = ffmpegfs
conflicts = ffmpegfs
source = git+https://github.com/nschlia/ffmpegfs.git
sha384sums = SKIP
pkgname = ffmpegfs-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 39f5cc937175..19bc8369361c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
# Contributor: Joan Bruguera Micó <joanbrugueram@gmail.com>
_pkgname=ffmpegfs
pkgname=ffmpegfs-git
-pkgver=1.98.r95.da13eb1
+pkgver=2.7.r0.5d5097ea
pkgrel=1
pkgdesc="FUSE-based transcoding filesystem with video support from many formats to MP4, WebM, OGG, MP3, OPUS, MOV, ProRes or WAV."
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h' 'aarch64') # Not arch-specific, should work on all
url="https://nschlia.github.io/ffmpegfs/"
license=('GPL3' 'FDL1.3')
-depends=('fuse' 'ffmpeg' 'sqlite3' 'libdvdnav' 'libbluray')
+depends=('fuse' 'ffmpeg' 'sqlite' 'libbluray' 'libdvdread' 'libcue' 'libchardet')
makedepends=('git' 'asciidoc' 'w3m' 'xxd')
provides=($_pkgname)
conflicts=($_pkgname)
@@ -17,7 +17,7 @@ sha384sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
- printf "%s" "$(git describe --long --tags | sed 's/^v//;s/\([^-]*-\)g/r\1/;s/-/./g')"
+ printf "%s" "$(git describe --long --tags | sed 's/^[Vv]//;s/\([^-]*-\)g/r\1/;s/-/./g')"
}