summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArkadiy Illarionov2023-10-11 22:14:35 +0300
committerArkadiy Illarionov2023-10-11 22:14:35 +0300
commit3612606ca66f1ed8fe70a7f4133729968da27240 (patch)
tree11094f97cea8d64aab44f240dcc48bc820b7fd76
parent147015350fad124d1546acd176c0acc4e91f34ba (diff)
downloadaur-3612606ca66f1ed8fe70a7f4133729968da27240.tar.gz
Release 1.0.9
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0ac397daea60..8cac8ef0693c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = fheroes2
pkgdesc = Recreation of the Heroes of Might and Magic II game engine
- pkgver = 1.0.8
+ pkgver = 1.0.9
pkgrel = 1
url = https://ihhub.github.io/fheroes2/
arch = i686
@@ -12,13 +12,13 @@ pkgbase = fheroes2
makedepends = ninja
depends = hicolor-icon-theme
depends = sdl2_mixer
- optdepends = curl: download demo version files
+ optdepends = curl: download demo version files (alternative to wget)
optdepends = innoextract: extract game resources from installer package
optdepends = python: extract animation resources from GOG CD image
- optdepends = wget: download demo version files
+ optdepends = wget: download demo version files (alternative to curl)
optdepends = unzip: unpack demo version files
conflicts = fheroes2-git
- source = fheroes2-1.0.8.tar.gz::https://github.com/ihhub/fheroes2/archive/1.0.8.tar.gz
- sha256sums = 44047c787597a2b4a1f57f6189c9c7b0248729932327aa0a7973b55e9889ae87
+ source = fheroes2-1.0.9.tar.gz::https://github.com/ihhub/fheroes2/archive/1.0.9.tar.gz
+ sha256sums = 22e73ee4ff8a38e9e648fcb8df681fbb309b136e68483639517dfc9f61f867df
pkgname = fheroes2
diff --git a/PKGBUILD b/PKGBUILD
index b38ae463d9af..289dd7f1e292 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=fheroes2
-pkgver=1.0.8
+pkgver=1.0.9
pkgrel=1
pkgdesc="Recreation of the Heroes of Might and Magic II game engine"
arch=('i686' 'x86_64' 'armv7h')
@@ -15,17 +15,17 @@ makedepends=(
ninja
)
optdepends=(
- 'curl: download demo version files'
+ 'curl: download demo version files (alternative to wget)'
'innoextract: extract game resources from installer package'
'python: extract animation resources from GOG CD image'
- 'wget: download demo version files'
+ 'wget: download demo version files (alternative to curl)'
'unzip: unpack demo version files'
)
conflicts=('fheroes2-git')
source=(
"$pkgname-$pkgver.tar.gz::https://github.com/ihhub/$pkgname/archive/$pkgver.tar.gz"
)
-sha256sums=('44047c787597a2b4a1f57f6189c9c7b0248729932327aa0a7973b55e9889ae87')
+sha256sums=('22e73ee4ff8a38e9e648fcb8df681fbb309b136e68483639517dfc9f61f867df')
build() {
cd "$srcdir/$pkgname-$pkgver"