summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArkadiy Illarionov2023-11-18 11:32:58 +0300
committerArkadiy Illarionov2023-11-18 11:32:58 +0300
commite5c1f5f76b752cdfab825bdcd6a96f9b15fdc0b1 (patch)
treedaac9d7fe2a3a847f8a3b4d1e0481d51b6f7a493
parent3612606ca66f1ed8fe70a7f4133729968da27240 (diff)
downloadaur-e5c1f5f76b752cdfab825bdcd6a96f9b15fdc0b1.tar.gz
Release 1.0.10
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8cac8ef0693c..4178598b69d4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = fheroes2
pkgdesc = Recreation of the Heroes of Might and Magic II game engine
- pkgver = 1.0.9
+ pkgver = 1.0.10
pkgrel = 1
url = https://ihhub.github.io/fheroes2/
arch = i686
@@ -18,7 +18,7 @@ pkgbase = fheroes2
optdepends = wget: download demo version files (alternative to curl)
optdepends = unzip: unpack demo version files
conflicts = fheroes2-git
- source = fheroes2-1.0.9.tar.gz::https://github.com/ihhub/fheroes2/archive/1.0.9.tar.gz
- sha256sums = 22e73ee4ff8a38e9e648fcb8df681fbb309b136e68483639517dfc9f61f867df
+ source = fheroes2-1.0.10.tar.gz::https://github.com/ihhub/fheroes2/archive/1.0.10.tar.gz
+ sha256sums = f0bc60973bbdc3c333563a5f53252d6e3edd4ea8c4f91729e0480ff0e6a403a2
pkgname = fheroes2
diff --git a/PKGBUILD b/PKGBUILD
index 289dd7f1e292..1627b4ccca2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=fheroes2
-pkgver=1.0.9
+pkgver=1.0.10
pkgrel=1
pkgdesc="Recreation of the Heroes of Might and Magic II game engine"
arch=('i686' 'x86_64' 'armv7h')
@@ -25,10 +25,10 @@ conflicts=('fheroes2-git')
source=(
"$pkgname-$pkgver.tar.gz::https://github.com/ihhub/$pkgname/archive/$pkgver.tar.gz"
)
-sha256sums=('22e73ee4ff8a38e9e648fcb8df681fbb309b136e68483639517dfc9f61f867df')
+sha256sums=('f0bc60973bbdc3c333563a5f53252d6e3edd4ea8c4f91729e0480ff0e6a403a2')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
cmake -B build -G Ninja -S . \
-DCMAKE_BUILD_TYPE=None \
@@ -41,7 +41,7 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
DESTDIR="$pkgdir" cmake --install build