summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLucki2019-06-14 13:32:51 +0200
committerLucki2019-06-14 16:17:24 +0200
commit02bf995ccf0c04608a332b9c9cb2e3f3796a60d3 (patch)
tree1943bffe53b05d28d46d2e1ccee610f746b1b7a7
parent3f67bab81eadb9af40a20ad47b60f2f9b4a3bc32 (diff)
downloadaur-02bf995ccf0c04608a332b9c9cb2e3f3796a60d3.tar.gz
just cosmetics, no version bump
-rw-r--r--PKGBUILD28
1 files changed, 13 insertions, 15 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1455bb7b0df4..9cd22d666d9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,24 +19,22 @@ source=("$pkgver-d14f232.tar.gz::https://github.com/$_githubname/$_githubname/ar
sha512sums=('6fafca8e75b7f8a374b74c9e75cfa63208277f976ef9efcdb1da5c94a1ef46dacd320afe0b9dbd83a1ce8acb078a28d687328b3c4ba8227510f492e5a8df9373')
build() {
- # cd "$_githubname-$pkgver"
- cd "$_githubname-d14f232f4cd9a00b05d6872957070e8c020f515d"
- [[ -d "build" ]] && rm -r "build"
- mkdir -p "build" && cd "build"
- cmake \
+ # cd "$_githubname-$pkgver"
+ cd "$_githubname-d14f232f4cd9a00b05d6872957070e8c020f515d"
+ [[ -d "build" ]] && rm -r "build"
+ mkdir -p "build" && cd "build"
+ cmake \
-DCMAKE_INSTALL_PREFIX:PATH=/usr \
..
- make
- # If compilation seems to stall at 99% for ages, do not abort!
- # While not perfectly convenient, that is to be expected from
- # SWIG. Eventually, you'll reach the holy triple-digit land.
+ make
+ # If compilation seems to stall at 99% for ages, do not abort!
+ # While not perfectly convenient, that is to be expected from
+ # SWIG. Eventually, you'll reach the holy triple-digit land.
}
package() {
- # cd "$_githubname-$pkgver"
- cd "$_githubname-d14f232f4cd9a00b05d6872957070e8c020f515d"
- cd "build"
- make DESTDIR="$pkgdir" install
+ # cd "$_githubname-$pkgver"
+ cd "$_githubname-d14f232f4cd9a00b05d6872957070e8c020f515d"
+ cd "build"
+ make DESTDIR="$pkgdir" install
}
-
-# vim:set ts=2 sw=2 et: