summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRoman Vasilev2019-09-09 19:54:34 +0300
committerRoman Vasilev2019-09-09 19:54:34 +0300
commitb450c55f5343fcfe73b56b426c6ae3104e88bf0f (patch)
tree04de250a159e2e85170f208e5aeaa9ca8b06646e
parentecb3e5fe9d18e43cd5efea9206c09bd04723b0f0 (diff)
downloadaur-b450c55f5343fcfe73b56b426c6ae3104e88bf0f.tar.gz
Closes #6, java
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--filebot-arch.sh2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4cc70b9a0aa9..99eb30d7777c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = filebot
pkgdesc = The ultimate TV and Movie Renamer
pkgver = 4.8.5
- pkgrel = 4
+ pkgrel = 5
url = https://www.filebot.net/
arch = i686
arch = x86_64
@@ -23,7 +23,7 @@ pkgbase = filebot
source = https://get.filebot.net/filebot/FileBot_4.8.5/FileBot_4.8.5-aur.tar.xz
source = filebot-arch.sh
md5sums = 67567ae0fd2ab5b18fea3442362ac7f4
- md5sums = 732732f3c5b3160a65862931fc409ebb
+ md5sums = 3506d0f6c990fb918e91337c634ba70c
pkgname = filebot
diff --git a/PKGBUILD b/PKGBUILD
index ee1b4353cc6b..2d2d5a27da4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
pkgname=filebot
pkgver=4.8.5
-pkgrel=4
+pkgrel=5
pkgdesc="The ultimate TV and Movie Renamer"
arch=('i686' 'x86_64' 'aarch64' 'armv7l' 'armv7h')
url="https://www.filebot.net/"
@@ -34,7 +34,7 @@ source=(#"https://get.filebot.net/filebot/FileBot_${pkgver}/FileBot_${pkgver}-po
)
md5sums=('67567ae0fd2ab5b18fea3442362ac7f4'
- '732732f3c5b3160a65862931fc409ebb')
+ '3506d0f6c990fb918e91337c634ba70c')
optdepends=('libzen: Required by libmediainfo'
'libmediainfo: Read media info such as video codec, resolution or duration'
diff --git a/filebot-arch.sh b/filebot-arch.sh
index 108c461dcd8b..8847eb465359 100644
--- a/filebot-arch.sh
+++ b/filebot-arch.sh
@@ -19,5 +19,5 @@ EXTRACTOR="ApacheVFS" # use Apache Commons VFS2 with junrar plugin
# EXTRACTOR="SevenZipNativeBindings" # use the lib7-Zip-JBinding.so native library
# start filebot
-/usr/lib/jvm/java-8-openjdk/bin/java -Dsun.java2d.opengl=true -Dunixfs=false -DuseGVFS=false -DuseExtendedFileAttributes=true -DuseCreationDate=false -Djava.net.useSystemProxies=false -Dapplication.deployment=AUR -Dfile.encoding="UTF-8" -Dsun.jnu.encoding="UTF-8" -Djna.nosys=false -Djna.nounpack=true -Dnet.filebot.Archive.extractor="$EXTRACTOR" -Dnet.filebot.AcoustID.fpcalc="fpcalc" -Dapplication.dir=$HOME/.config/filebot -Djava.io.tmpdir=/tmp/filebot -Dapplication.update=skip -Djna.library.path=/usr/share/java/filebot $JAVA_OPTS -cp /usr/share/java/filebot/filebot.jar net.filebot.Main "$@"
+/usr/lib/jvm/java-8-openjdk/jre/bin/java -Dsun.java2d.opengl=true -Dunixfs=false -DuseGVFS=false -DuseExtendedFileAttributes=true -DuseCreationDate=false -Djava.net.useSystemProxies=false -Dapplication.deployment=AUR -Dfile.encoding="UTF-8" -Dsun.jnu.encoding="UTF-8" -Djna.nosys=false -Djna.nounpack=true -Dnet.filebot.Archive.extractor="$EXTRACTOR" -Dnet.filebot.AcoustID.fpcalc="fpcalc" -Dapplication.dir=$HOME/.config/filebot -Djava.io.tmpdir=/tmp/filebot -Dapplication.update=skip -Djna.library.path=/usr/share/java/filebot $JAVA_OPTS -cp /usr/share/java/filebot/filebot.jar net.filebot.Main "$@"