summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormax.bra2017-02-20 22:02:02 +0100
committermax.bra2017-02-20 22:02:02 +0100
commitc9dfac2af2a4ee83b9604cccd34bd6d422259995 (patch)
tree29cb0c110f6947fe56827ac2100a932f349eccea
parent00d092254feed5b17e00d22012a002931d967208 (diff)
downloadaur-c9dfac2af2a4ee83b9604cccd34bd6d422259995.tar.gz
ver. 4.7.8
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD12
-rw-r--r--filebot-arch.sh8
3 files changed, 14 insertions, 20 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6b07d6dbe2cd..55ed8b5216cb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = filebot
pkgdesc = The ultimate tool to rename TV/anime shows, download subtitles, and validate checksums.
- pkgver = 4.7.7
- pkgrel = 5
+ pkgver = 4.7.8
+ pkgrel = 1
url = http://filebot.sourceforge.net/
install = filebot.install
arch = i686
@@ -18,14 +18,14 @@ pkgbase = filebot
optdepends = libmediainfo: Episode naming / Sublight usage
optdepends = java-p7zip-binding: Extract archives
optdepends = gvfs: gvfs backends
- source = http://downloads.sourceforge.net/project/filebot/filebot/FileBot_4.7.7/FileBot_4.7.7-portable.tar.xz
- source = https://github.com/java-native-access/jna/archive/4.2.2.tar.gz
+ source = http://downloads.sourceforge.net/project/filebot/filebot/FileBot_4.7.8/FileBot_4.7.8-portable.tar.xz
+ source = https://github.com/java-native-access/jna/archive/4.3.0.tar.gz
source = filebot-arch.sh
source = filebot.svg
source = filebot.desktop
- md5sums = 58d35910d5d164454c7840122a17dace
- md5sums = 51d0359bcdb999ec0a655c68d399f304
- md5sums = 3b51756c50a54447a5e6fb6c052e3453
+ md5sums = 3828ca9ef0fd1b711d555ec0ac60222c
+ md5sums = 2de8ba99fc91809935e6c2ab02f49a82
+ md5sums = d94b4245dd3b226872f05fd2bf75bd1c
md5sums = 04f46be047049448dba3f0de29fe192d
md5sums = f37edd0bba7570904d28ab1681c7a7f3
diff --git a/PKGBUILD b/PKGBUILD
index 1b343122b37b..cbfa9c20d606 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,9 +4,9 @@
# Contributor: Nathan Owe <ndowens04 at gmail>
pkgname=filebot
-pkgver=4.7.7
-pkgrel=5
-_jnaver=4.2.2
+pkgver=4.7.8
+pkgrel=1
+_jnaver=4.3.0
pkgdesc="The ultimate tool to rename TV/anime shows, download subtitles, and validate checksums."
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
url="http://filebot.sourceforge.net/"
@@ -25,9 +25,9 @@ source=(http://downloads.sourceforge.net/project/$pkgname/$pkgname/FileBot_$pkgv
https://github.com/java-native-access/jna/archive/$_jnaver.tar.gz
$pkgname-arch.sh $pkgname.svg $pkgname.desktop)
-md5sums=('58d35910d5d164454c7840122a17dace'
- '51d0359bcdb999ec0a655c68d399f304'
- '3b51756c50a54447a5e6fb6c052e3453'
+md5sums=('3828ca9ef0fd1b711d555ec0ac60222c'
+ '2de8ba99fc91809935e6c2ab02f49a82'
+ 'd94b4245dd3b226872f05fd2bf75bd1c'
'04f46be047049448dba3f0de29fe192d'
'f37edd0bba7570904d28ab1681c7a7f3')
diff --git a/filebot-arch.sh b/filebot-arch.sh
index a30aac768821..5a7c42d18956 100644
--- a/filebot-arch.sh
+++ b/filebot-arch.sh
@@ -18,11 +18,5 @@ EXTRACTOR="ApacheVFS" # use Apache Commons VFS2 with junrar plugin
# EXTRACTOR="SevenZipNativeBindings" # use the lib7-Zip-JBinding.so native library
# start filebot
-java -Dunixfs=false -DuseGVFS=true -DuseExtendedFileAttributes=true -DuseCreationDate=false \
--Dfile.encoding="UTF-8" -Dsun.jnu.encoding="UTF-8" -Djava.net.useSystemProxies=false \
--Djna.nosys=false -Dapplication.deployment=portable \
--Dnet.filebot.Archive.extractor="$EXTRACTOR" -Dnet.filebot.AcoustID.fpcalc="fpcalc" \
--Dapplication.dir=$HOME/.config/filebot -Djava.io.tmpdir=/tmp/filebot -Dapplication.update=skip \
--Djna.library.path=/usr/share/java \
-$JAVA_OPTS -jar /usr/share/java/filebot/filebot.jar "$@"
+java -Dunixfs=false -DuseGVFS=false -DuseExtendedFileAttributes=true -DuseCreationDate=false -Djava.net.useSystemProxies=false -Dapplication.deployment=portable -Dfile.encoding="UTF-8" -Dsun.jnu.encoding="UTF-8" -Djna.nosys=false -Djna.nounpack=true -Dnet.filebot.Archive.extractor="$EXTRACTOR" -Dnet.filebot.AcoustID.fpcalc="fpcalc" -Dapplication.dir=$HOME/.config/filebot -Djava.io.tmpdir=/tmp/filebot -Dapplication.update=skip -Djna.library.path=/usr/share/java $JAVA_OPTS -jar /usr/share/java/filebot/filebot.jar "$@"