summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormax.bra2016-08-01 23:04:45 +0200
committermax.bra2016-08-01 23:04:45 +0200
commit2d4b40cc313a992c1d45dfb7435888b1fa5e64ab (patch)
tree240042f5d102ad909b99f3032ffdc771f5ee1434
parente616b7f985c87f0ef0fa6796053130c7035967bb (diff)
downloadaur-2d4b40cc313a992c1d45dfb7435888b1fa5e64ab.tar.gz
ver. 4.7.1
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD13
-rw-r--r--filebot-arch.sh2
3 files changed, 15 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 26f40b89e212..51073cbf5ae3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = filebot
pkgdesc = The ultimate tool to rename TV/anime shows, download subtitles, and validate checksums
- pkgver = 4.7
- pkgrel = 2
+ pkgver = 4.7.1
+ pkgrel = 1
url = http://filebot.sourceforge.net/
arch = any
license = GPL
@@ -11,12 +11,13 @@ pkgbase = filebot
optdepends = libzen: Support for additional subtitle search engines (Sublight)
optdepends = libmediainfo: Episode naming / Sublight usage
optdepends = java-p7zip-binding: Extract archives
- source = http://downloads.sourceforge.net/project/filebot/filebot/FileBot_4.7/FileBot_4.7-portable.zip
+ optdepends = gvfs: gvfs backends
+ source = http://downloads.sourceforge.net/project/filebot/filebot/FileBot_4.7.1/FileBot_4.7.1-portable.zip
source = filebot-arch.sh
source = filebot.svg
source = filebot.desktop
- md5sums = 5bccdb98a0052f628aed38f857122656
- md5sums = 5fca1c27a1fa021eaee96666994990e4
+ md5sums = 46fa31668f971d373bc39b66bdd8a4bf
+ md5sums = 04cbf9bfeb65877e87e26c3300b81498
md5sums = 04f46be047049448dba3f0de29fe192d
md5sums = f37edd0bba7570904d28ab1681c7a7f3
diff --git a/PKGBUILD b/PKGBUILD
index 7a95b5150faa..dbd5e1e2b5af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,8 +4,8 @@
# Contributor: Nathan Owe <ndowens04 at gmail>
pkgname=filebot
-pkgver=4.7
-pkgrel=2
+pkgver=4.7.1
+pkgrel=1
pkgdesc="The ultimate tool to rename TV/anime shows, download subtitles, and validate checksums"
arch=('any')
url="http://filebot.sourceforge.net/"
@@ -14,12 +14,15 @@ license=('GPL')
depends=('java-runtime>=8' 'fontconfig' 'chromaprint')
source=(http://downloads.sourceforge.net/project/$pkgname/$pkgname/FileBot_$pkgver/FileBot_$pkgver-portable.zip
$pkgname-arch.sh $pkgname.svg $pkgname.desktop)
-md5sums=('5bccdb98a0052f628aed38f857122656'
- '5fca1c27a1fa021eaee96666994990e4'
+md5sums=('46fa31668f971d373bc39b66bdd8a4bf'
+ '04cbf9bfeb65877e87e26c3300b81498'
'04f46be047049448dba3f0de29fe192d'
'f37edd0bba7570904d28ab1681c7a7f3')
#noextract=(FileBot_$pkgver.jar)
-optdepends=('libzen: Support for additional subtitle search engines (Sublight)' 'libmediainfo: Episode naming / Sublight usage' 'java-p7zip-binding: Extract archives')
+optdepends=('libzen: Support for additional subtitle search engines (Sublight)'
+ 'libmediainfo: Episode naming / Sublight usage'
+ 'java-p7zip-binding: Extract archives'
+ 'gvfs: gvfs backends')
build() {
/bin/true
diff --git a/filebot-arch.sh b/filebot-arch.sh
index 0a6a9f47c09a..09921a7f1bb3 100644
--- a/filebot-arch.sh
+++ b/filebot-arch.sh
@@ -11,4 +11,4 @@ EXTRACTOR="ApacheVFS" # use Apache Commons VFS2 with junrar plugin
# EXTRACTOR="SevenZipNativeBindings" # use the lib7-Zip-JBinding.so native library
# start filebot
-java -Dunixfs=false -DuseGVFS=false -DuseExtendedFileAttributes=true -DuseCreationDate=false -Dfile.encoding="UTF-8" -Dsun.jnu.encoding="UTF-8" -Djava.net.useSystemProxies=false -Djna.nosys=true -Dapplication.deployment=portable -Dnet.filebot.Archive.extractor="$EXTRACTOR" -Dnet.filebot.AcoustID.fpcalc="fpcalc" -Dapplication.dir=$HOME/.config/filebot -Djava.io.tmpdir=/tmp/filebot -Dapplication.update=skip -Djna.library.path=/usr/share/java $JAVA_OPTS -jar /usr/share/java/filebot/filebot.jar "$@"
+java -Dunixfs=false -DuseGVFS=true -DuseExtendedFileAttributes=true -DuseCreationDate=false -Dfile.encoding="UTF-8" -Dsun.jnu.encoding="UTF-8" -Djava.net.useSystemProxies=false -Djna.nosys=true -Dapplication.deployment=portable -Dnet.filebot.Archive.extractor="$EXTRACTOR" -Dnet.filebot.AcoustID.fpcalc="fpcalc" -Dapplication.dir=$HOME/.config/filebot -Djava.io.tmpdir=/tmp/filebot -Dapplication.update=skip -Djna.library.path=/usr/share/java $JAVA_OPTS -jar /usr/share/java/filebot/filebot.jar "$@"