summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHezekiah Michael2022-04-29 20:55:59 -0400
committerHezekiah Michael2022-04-29 20:55:59 -0400
commit7fde024a208157fa9f75a8d5e70d455af5b5c1e1 (patch)
treee3ccde2cb0e59da71c591350972a10973668626f
parent2822266654bacdb0946a016d6d9b88ec021cf3fb (diff)
downloadaur-7fde024a208157fa9f75a8d5e70d455af5b5c1e1.tar.gz
Update to 2.3.2
-rw-r--r--.SRCINFO9
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD8
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5d375cb9b50a..65de94e11c14 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,14 @@
pkgbase = firefox-extension-facebook-container
pkgdesc = Browser plugin to containerize Facebook and its affiliates.
- pkgver = 2.1.2
+ pkgver = 2.3.2
pkgrel = 1
url = https://addons.mozilla.org/en-US/firefox/addon/facebook-container/
arch = any
license = MPL
- depends = firefox>=52
+ depends = firefox>=67
optdepends = firefox-extension-multi-account-containers
noextract = ${_plugin_name}-${pkgver}${_plugin_ext}.xpi
- source = https://addons.mozilla.org/firefox/downloads/file/3650887/facebook_container-2.1.2-fx.xpi
- sha256sums = 86c75e90ae6f3f59999406c34229f05d563e024e293dfcabcfea10c75ce76cf7
+ source = https://addons.mozilla.org/firefox/downloads/file/3923300/facebook_container-2.3.2-fx.xpi
+ sha256sums = a1851f15ae4ec790c40f9a751ad6d64a44a6bf47f70ee497ef4ee17115bb7e06
pkgname = firefox-extension-facebook-container
-
diff --git a/.gitignore b/.gitignore
index 50e75f018c05..44e9d7542ca9 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,3 +2,4 @@ pkg
src
*.xpi
*.tar.xz
+*.tar.zst
diff --git a/PKGBUILD b/PKGBUILD
index c3b7c21c2436..0106ed0e4c69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Hezekiah Michael <spiritomb@protonmail.com>
_plugin_name=facebook_container
-_plugin_version=2.1.2
-_plugin_id=3650887
+_plugin_version=2.3.2
+_plugin_id=3923300
_plugin_ext="-fx"
pkgdesc="Browser plugin to containerize Facebook and its affiliates."
license=('MPL')
@@ -12,7 +12,7 @@ pkgver=$_plugin_version
pkgrel=1
arch=('any')
url="https://addons.mozilla.org/en-US/firefox/addon/facebook-container/"
-depends=("firefox>=52")
+depends=("firefox>=67")
optdepends=("firefox-extension-multi-account-containers")
source=("https://addons.mozilla.org/firefox/downloads/file/${_plugin_id}/${_plugin_name}-${pkgver}${_plugin_ext}.xpi")
noextract=('${_plugin_name}-${pkgver}${_plugin_ext}.xpi')
@@ -24,4 +24,4 @@ package() {
install -Dm644 ${_plugin_name}-${pkgver}${_plugin_ext}.xpi "${_extension_dest}.xpi"
}
-sha256sums=('86c75e90ae6f3f59999406c34229f05d563e024e293dfcabcfea10c75ce76cf7')
+sha256sums=('a1851f15ae4ec790c40f9a751ad6d64a44a6bf47f70ee497ef4ee17115bb7e06')