summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsprocklem2019-01-14 19:25:00 -0700
committersprocklem2019-01-14 19:25:00 -0700
commit7c88dceccd256b83ca8963b6a5ee207b07e827a4 (patch)
treef029816272adedc0d62d9484ee82053f7f599e62
parent7c2d4bb013f85a11f3c020b2b57b0efc39f6c905 (diff)
downloadaur-7c88dceccd256b83ca8963b6a5ee207b07e827a4.tar.gz
Replaced tabs with spaces.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD18
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 611660684c8c..2e41555f5cff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = firefox-extension-overbitenx
pkgdesc = Add gopher support to Firefox (beta)
pkgver = 0.9.2.0
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/classilla/overbitenx
arch = x86_64
groups = firefox-addons
diff --git a/PKGBUILD b/PKGBUILD
index ccbcffcbf754..0059f3b77295 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname="overbitenx"
pkgname="firefox-extension-${_pkgname}"
pkgver='0.9.2.0'
-pkgrel='2'
+pkgrel='3'
pkgdesc="Add gopher support to Firefox (beta)"
arch=('x86_64')
url="https://github.com/classilla/overbitenx"
@@ -15,21 +15,21 @@ sha256sums=('bf3fa2cf5baaf8503d4ce15bae21071d10f3bd265937e1660765ae0e6f21f56c'
'708dd95cd62be2d89e18a613254c4de7ed49d23532ca0b9f728f19ad3280be8e')
prepare() {
- cd "${_pkgname}-${pkgver}"
- sed "s|/home/linus/bin/onyx|/usr/lib/${_pkgname}/onyx|g" EXAMPLE_onyx.json >onyx.json
+ cd "${_pkgname}-${pkgver}"
+ sed "s|/home/linus/bin/onyx|/usr/lib/${_pkgname}/onyx|g" EXAMPLE_onyx.json >onyx.json
}
build() {
- cd "${_pkgname}-${pkgver}"
+ cd "${_pkgname}-${pkgver}"
# Since the onyx build rule is defined in Makefile.default, this should use the (superior)
# implicit build rule and not redefine CC for some reason.
- make onyx
+ make onyx
}
package() {
- install -Dm644 "${_pkgname}-${pkgver}.xpi" "${pkgdir}/usr/lib/firefox/browser/extensions/overbitenx@floodgap.com.xpi"
- install -Dm644 "${_pkgname}-${pkgver}/onyx.json" "${pkgdir}/usr/lib/mozilla/native-messaging-hosts/onyx.json"
- install -Dm755 "${_pkgname}-${pkgver}/onyx" "${pkgdir}/usr/lib/${_pkgname}/onyx"
- install -Dm644 "${_pkgname}-${pkgver}/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 "${_pkgname}-${pkgver}.xpi" "${pkgdir}/usr/lib/firefox/browser/extensions/overbitenx@floodgap.com.xpi"
+ install -Dm644 "${_pkgname}-${pkgver}/onyx.json" "${pkgdir}/usr/lib/mozilla/native-messaging-hosts/onyx.json"
+ install -Dm755 "${_pkgname}-${pkgver}/onyx" "${pkgdir}/usr/lib/${_pkgname}/onyx"
+ install -Dm644 "${_pkgname}-${pkgver}/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}