summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMcModder2019-02-01 21:17:19 +0300
committerMcModder2019-02-01 21:17:19 +0300
commit22926402e1e6b937b07c33d4cb6b0e2a88485947 (patch)
tree0618fe9e73c37d026a5aea68626c89cbf3728b70
parenta7241ea9e3ecdf57226ec30dc6fcd9811509b9a9 (diff)
downloadaur-22926402e1e6b937b07c33d4cb6b0e2a88485947.tar.gz
Updated PKGBUILD update script
-rwxr-xr-xupdate.sh5
1 files changed, 3 insertions, 2 deletions
diff --git a/update.sh b/update.sh
index a569212e7340..00896230d655 100755
--- a/update.sh
+++ b/update.sh
@@ -5,6 +5,7 @@ echo "PKGBUILD: ${_current}, REMOTE: ${_remote}"
if [ "${_remote}" != "${_current}" ]; then
sed -i "s/_version=.*/_version=${_remote}/" PKGBUILD
echo "Updated"
-else
- echo "Nothing to do"
+ exit 0
fi
+echo "Nothing to do"
+exit 1