summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel M. Capella2021-12-11 23:33:43 -0500
committerDaniel M. Capella2021-12-11 23:33:43 -0500
commit78e921de8e9aaf8bac978d8ae8d5a769cf9dd726 (patch)
tree5439e5dad2934e48be1eaa0a5d8d6aed5d6b3b9a
parentb855bb44c2f85c65f2afc703216edc7be2ea559d (diff)
downloadaur-78e921de8e9aaf8bac978d8ae8d5a769cf9dd726.tar.gz
6.7
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD9
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6d246333cdf2..31a468c6aa80 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,14 @@
pkgbase = firefox-tab-unloader-for-tree-style-tab
pkgdesc = Tab unload options for Tree Style Tab
- pkgver = 6.4
+ pkgver = 6.7
pkgrel = 1
url = https://github.com/Lej77/tab-unloader-for-tree-style-tab
arch = any
groups = firefox-addons
license = GPL3
- noextract = tab_unloader_for_tree_style_tab-6.4-fx.xpi
- source = https://addons.cdn.mozilla.net/user-media/addons/947990/tab_unloader_for_tree_style_tab-6.4-fx.xpi
- sha256sums = 9b4d058770a029678365234716e37bcb7ca5d2cc2241a0709b7ad500f9a4fcb2
- b2sums = 0122e40ca7ed0ce33f48bafc8d5369a5140e1a88172b9f18b8be80f172d0db735b3669df444157c67983c3f855d8d504b85490a7d429cb88806ab06209d71874
+ noextract = tab_unloader_for_tree_style_tab-6.7-fx.xpi
+ source = https://addons.cdn.mozilla.net/user-media/addons/947990/tab_unloader_for_tree_style_tab-6.7-fx.xpi
+ sha256sums = 348d35bd27755fd9eb9b097ba0b07fb7b971d026c48b8ce7032c767947a27efa
+ b2sums = c875ae94e5ea8dabf80fedf83682c0c12c9df12a534c68850f3d6e1e0b5a055514890a4e099bca8742db509d5912f9877f94a54c68daf5ab201b8662be412456
pkgname = firefox-tab-unloader-for-tree-style-tab
-
diff --git a/PKGBUILD b/PKGBUILD
index a35c65e69d82..4fa87ec5fed7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel M. Capella <polyzen@archlinux.org>
pkgname=firefox-tab-unloader-for-tree-style-tab
-pkgver=6.4
+pkgver=6.7
pkgrel=1
pkgdesc='Tab unload options for Tree Style Tab'
url=https://github.com/Lej77/tab-unloader-for-tree-style-tab
@@ -10,11 +10,12 @@ license=('GPL3')
groups=('firefox-addons')
source=("https://addons.cdn.mozilla.net/user-media/addons/947990/tab_unloader_for_tree_style_tab-$pkgver-fx.xpi")
noextract=("${source##*/}")
-sha256sums=('9b4d058770a029678365234716e37bcb7ca5d2cc2241a0709b7ad500f9a4fcb2')
-b2sums=('0122e40ca7ed0ce33f48bafc8d5369a5140e1a88172b9f18b8be80f172d0db735b3669df444157c67983c3f855d8d504b85490a7d429cb88806ab06209d71874')
+sha256sums=('348d35bd27755fd9eb9b097ba0b07fb7b971d026c48b8ce7032c767947a27efa')
+b2sums=('c875ae94e5ea8dabf80fedf83682c0c12c9df12a534c68850f3d6e1e0b5a055514890a4e099bca8742db509d5912f9877f94a54c68daf5ab201b8662be412456')
package() {
- install -Dm644 "${source##*/}" "$pkgdir"/usr/lib/firefox/browser/extensions/{7aa0a466-58f8-427b-8cd2-e94645c4edc2}.xpi
+ install -Dm644 "${source##*/}" \
+ "$pkgdir"/usr/lib/firefox/browser/extensions/{7aa0a466-58f8-427b-8cd2-e94645c4edc2}.xpi
}
# vim:set ts=2 sw=2 et: