summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoraimileus2018-01-28 15:38:44 +0100
committeraimileus2018-01-28 15:38:44 +0100
commita64ab665218a8196618adcd1085377c969716eba (patch)
treeb080edf5d07c0a6e68421f8f54001bf55ce72330
parentd8a168a2048385eec1cf98b3d1e124671a2a3ae0 (diff)
downloadaur-a64ab665218a8196618adcd1085377c969716eba.tar.gz
Fix packaging error
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b772be00bb0..a24d71311760 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,5 +45,6 @@ prepare() {
}
package() {
- install -Dm755 etc usr -t "$pkgdir/"
+ cp -r etc "$pkgdir/"
+ cp -r usr "$pkgdir/"
}