summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorValHue2018-11-15 18:05:49 +0100
committerValHue2018-11-15 18:05:49 +0100
commit50c892c53a378f4458722a11ce0e7305068f3075 (patch)
tree115509c86493a8489e6f97329f61d263d90fd8ae
parente141412584bd47d499f62671909a5a3b7a9bec23 (diff)
downloadaur-50c892c53a378f4458722a11ce0e7305068f3075.tar.gz
Update to 5.0.0-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 50aaf1ab88f9..bdc7c071dc82 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = flacon
pkgdesc = Extracts individual tracks from one big audio file containing the entire album of music and saves them as separate audio files.
- pkgver = 4.1.0
+ pkgver = 5.0.0
pkgrel = 1
url = https://flacon.github.io/
arch = i686
@@ -24,8 +24,8 @@ pkgbase = flacon
optdepends = vorbisgain: For OGG Replay Gain support
provides = flacon
conflicts = flacon-git
- source = https://github.com/flacon/flacon/archive/v4.1.0.tar.gz
- sha256sums = 8e9b7e9b12b79d7dbe1b1e4f47d7561538a62a55ab752a7269736a77bf56dd70
+ source = https://github.com/flacon/flacon/archive/v5.0.0.tar.gz
+ sha256sums = 183d364fb47afa8b9e55803b77b99c9eba44d7031a28d4062b1a309b2a9f02b2
pkgname = flacon
diff --git a/PKGBUILD b/PKGBUILD
index 14941a862945..0b7d9aeb1a2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,11 @@
# Maintainer: ValHue <vhuelamo at gmail dot com>
-# https://github.com/ValHue/AUR-PKGBUILDs
#
# Contributor: satanselbow <igdfpm at gmail dot com>
# Contributor: Artem Sereda <overmind88 at gmail dot com>
pkgname="flacon"
-pkgver=4.1.0
-pkgrel=1
+pkgver="5.0.0"
+pkgrel="1"
pkgdesc="Extracts individual tracks from one big audio file containing the \
entire album of music and saves them as separate audio files."
arch=('i686' 'x86_64')
@@ -21,12 +20,12 @@ optdepends=('flac: For FLAC support'
'ttaenc: For TrueAudio support'
'lame: For MP3 support'
'mp3gain: For MP3 Replay Gain support'
- 'opus-tools: For OPUS support'
+ 'opus-tools: For OPUS support'
'vorbisgain: For OGG Replay Gain support')
conflicts=('flacon-git')
provides=("${pkgname}")
source=("https://github.com/${pkgname}/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('8e9b7e9b12b79d7dbe1b1e4f47d7561538a62a55ab752a7269736a77bf56dd70')
+sha256sums=('183d364fb47afa8b9e55803b77b99c9eba44d7031a28d4062b1a309b2a9f02b2')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -44,4 +43,4 @@ package() {
make DESTDIR="${pkgdir}" install
}
-# vim:set ts=4 sw=2 ft=sh et:
+# vim:set ts=4 sw=4 ft=sh et: