summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072018-04-11 23:49:33 +0200
committersL1pKn072018-04-11 23:49:33 +0200
commit348b0105d66a0467fe2949d314af3d84de042351 (patch)
treec4f17dafbab13b6371c902b21717708d596c2ec6
parenta2371a690eeae152fd5a628befe47c72ca2cc437 (diff)
downloadaur-348b0105d66a0467fe2949d314af3d84de042351.tar.gz
bump
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD7
2 files changed, 5 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0cf9d3027b3c..c9372711f85d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,11 @@
# Generated by mksrcinfo v8
-# Mon Aug 14 11:09:52 UTC 2017
+# Wed Apr 11 21:49:25 UTC 2018
pkgbase = flacon-git
pkgdesc = Extracts individual tracks from one big audio file containing the entire album of music and saves them as separate audio files. (Git Version)
- pkgver = v3.1.1.0.g8f81f61
+ pkgver = v4.0.0.25.gcb31da3
pkgrel = 1
url = http://flacon.github.io
arch = x86_64
- arch = i686
license = LGPL2.1
makedepends = git
makedepends = cmake
diff --git a/PKGBUILD b/PKGBUILD
index 6f5f422fce37..75d46c876b5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Contributor: Gustavo Alvarez <sl1pkn07@gmail.com>
pkgname=flacon-git
-pkgver=v3.1.1.0.g8f81f61
+pkgver=v4.0.0.25.gcb31da3
pkgrel=1
pkgdesc="Extracts individual tracks from one big audio file containing the entire album of music and saves them as separate audio files. (Git Version)"
-arch=('x86_64' 'i686')
+arch=('x86_64')
url='http://flacon.github.io'
license=('LGPL2.1')
depends=('qt5-base'
@@ -32,7 +32,7 @@ sha256sums=('SKIP')
pkgver() {
cd flacon
- echo "$(git describe --long --tags | tr - . | sed 's|v.|v|')"
+ echo "$(git describe --long --tags | tr - . | sed "s|v\.|v|")"
}
prepare() {
@@ -42,7 +42,6 @@ prepare() {
build() {
cd build
cmake ../flacon \
- -DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
-DUSE_QT4=OFF