summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072017-08-14 13:09:57 +0200
committersL1pKn072017-08-14 13:09:57 +0200
commita2371a690eeae152fd5a628befe47c72ca2cc437 (patch)
treec02510460ec2c5f16b52fcea2f7bde3f197aa9e6
parent4aa0c7dabe5323dd4a39f6298851d67f4d946e31 (diff)
downloadaur-a2371a690eeae152fd5a628befe47c72ca2cc437.tar.gz
bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 6 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f94b2782a6ca..0cf9d3027b3c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Dec 26 14:50:40 UTC 2016
+# Mon Aug 14 11:09:52 UTC 2017
pkgbase = flacon-git
pkgdesc = Extracts individual tracks from one big audio file containing the entire album of music and saves them as separate audio files. (Git Version)
- pkgver = v2.1.0.3.gb93b656
+ pkgver = v3.1.1.0.g8f81f61
pkgrel = 1
url = http://flacon.github.io
arch = x86_64
@@ -13,9 +13,7 @@ pkgbase = flacon-git
makedepends = qt5-tools
depends = qt5-base
depends = uchardet
- depends = shntool
depends = hicolor-icon-theme
- depends = desktop-file-utils
optdepends = faac: For AAC support
optdepends = flac: For FLAC support
optdepends = lame: For MP3 support
diff --git a/PKGBUILD b/PKGBUILD
index b000984dc3f6..6f5f422fce37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Gustavo Alvarez <sl1pkn07@gmail.com>
pkgname=flacon-git
-pkgver=v2.1.0.3.gb93b656
+pkgver=v3.1.1.0.g8f81f61
pkgrel=1
pkgdesc="Extracts individual tracks from one big audio file containing the entire album of music and saves them as separate audio files. (Git Version)"
arch=('x86_64' 'i686')
@@ -9,9 +9,7 @@ url='http://flacon.github.io'
license=('LGPL2.1')
depends=('qt5-base'
'uchardet'
- 'shntool'
'hicolor-icon-theme'
- 'desktop-file-utils'
)
makedepends=('git'
'cmake'
@@ -34,7 +32,7 @@ sha256sums=('SKIP')
pkgver() {
cd flacon
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | sed 's|v.|v|')"
}
prepare() {
@@ -46,7 +44,8 @@ build() {
cmake ../flacon \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DUSE_QT5=ON
+ -DUSE_QT4=OFF
+
make
}