summarylogtreecommitdiffstats
diff options
context:
space:
mode:
author33kk2020-09-28 00:07:26 +0300
committer33kk2020-09-28 00:07:26 +0300
commit46283dce132a720174b6eb2474d89fa3fa5dee0a (patch)
treead87b1a049fe4fea230930bc84a8a124bccc4e9d
parent51809be984763d18ce0695b6d77d6e1d7f82e634 (diff)
downloadaur-46283dce132a720174b6eb2474d89fa3fa5dee0a.tar.gz
Change qmake to cmake
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 872812c880ed..f24bea06b2c9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = flameshot-33kk-git
- pkgdesc = Powerful yet simple to use screenshot software (with custom uploader and increased blur radius)
+ pkgdesc = Powerful yet simple to use screenshot software (with custom command uploader)
pkgver = r561.914e27e
pkgrel = 1
url = https://github.com/33kk/flameshot
diff --git a/PKGBUILD b/PKGBUILD
index d5d9603cae4d..0c5057974ac2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=flameshot-33kk-git
_pkgname=flameshot
pkgver=r561.914e27e
pkgrel=1
-pkgdesc="Powerful yet simple to use screenshot software (with custom uploader and increased blur radius)"
+pkgdesc="Powerful yet simple to use screenshot software (with custom command uploader)"
arch=('i686' 'x86_64')
url="https://github.com/33kk/flameshot"
license=('GPL')
@@ -24,11 +24,11 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- qmake CONFIG+=packaging
+ cmake -DCMAKE_INSTALL_PREFIX=/usr
make
}
package() {
cd "${srcdir}/${_pkgname}"
- make INSTALL_ROOT="${pkgdir}" install
+ make DESTDIR="${pkgdir}" install
}