summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMehrad Mahmoudian2021-11-16 17:29:19 +0200
committerMehrad Mahmoudian2021-11-16 17:29:19 +0200
commit80a56d447884d1280ba648be2cd35917e6202ebd (patch)
tree6c5660c5da52149bac429a5ebc09361bddeb8f5e
parentb8d98a648c6b2a214fb020d0784d7b6c754bdfa3 (diff)
downloadaur-80a56d447884d1280ba648be2cd35917e6202ebd.tar.gz
[add] now the make will use all available cores except one
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d16e0bce072d..aa4ac4605338 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -90,7 +90,7 @@ build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr
- make
+ make -j$(nproc --ignore 1)
}
package() {