summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMehrad Mahmoudian2023-04-20 13:45:00 +0300
committerMehrad Mahmoudian2023-04-20 13:45:00 +0300
commiteaff1f7bbbc5329c550d77934d048e15f3829426 (patch)
tree5871f7c2db6c8b4445f440c863e3d554e73b4514
parentc5037a979fc2b2c6be349a67eca0415a12c73d23 (diff)
downloadaur-eaff1f7bbbc5329c550d77934d048e15f3829426.tar.gz
[add] the build flag for grim was added to work with wlroots
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85e2cd59968c..882c08acbed1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -91,7 +91,8 @@ build() {
cmake -S ./ \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DUSE_WAYLAND_CLIPBOARD=1
+ -DUSE_WAYLAND_CLIPBOARD=1 \
+ -DUSE_WAYLAND_GRIM=true
make -j$(nproc --ignore 1)
}