summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorneeshy2021-01-23 19:44:27 -0500
committerneeshy2021-01-23 19:44:27 -0500
commit2cb3e93a80486115e564f98c5da95209d084dbdc (patch)
treea85bf5f80e8d2a722f98debb0a5777da4bca35de
parent984430954ec3f7b20795040c32c2997035c1a51e (diff)
downloadaur-2cb3e93a80486115e564f98c5da95209d084dbdc.tar.gz
flashplugin: surround variable with quotes
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e8918c79e39b..13d4a4509e8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ prepare() {
local _f
for _f in "${noextract[@]}"; do
- local _dir=$(grep -o '[np]papi' <<< "$_f")
+ local _dir="$(grep -o '[np]papi' <<< "$_f")"
mkdir -p "$_dir"
tar xzfC "$_f" "$_dir"
done