summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryo2020-08-20 19:49:48 +0200
committeryo2020-08-20 19:49:48 +0200
commit496df4b5eddb10ebdbb44443af9bec8cf8d82a03 (patch)
tree260396ff960aee452356ee0c2aba1c76daf67942
parent339a55517f7cbb480721ddf47b8e388a87115c12 (diff)
downloadaur-496df4b5eddb10ebdbb44443af9bec8cf8d82a03.tar.gz
python flauncher import available
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 63317a9acd3f..12714ced34ba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = flauncher
pkgdesc = Universal CLI file launcher
- pkgver = 1.3.1
+ pkgver = 1.4.0
pkgrel = 1
url = https://github.com/yoarch/flauncher
arch = any
@@ -8,8 +8,8 @@ pkgbase = flauncher
makedepends = python
makedepends = python-setuptools
depends = python>=3
- source = https://files.pythonhosted.org/packages/source/f/flauncher/flauncher-1.3.1.tar.gz
- sha256sums = ca9752e8b924f0b0127d134d064d97a2e2c040c279e33bc2069a214818b5251f
+ source = https://files.pythonhosted.org/packages/source/f/flauncher/flauncher-1.4.0.tar.gz
+ sha256sums = 13caf5e8483b94746d1c40878c5bc4a81f569915f29547ad9ab186656509351c
pkgname = flauncher
diff --git a/PKGBUILD b/PKGBUILD
index 2b180d648b43..9d67779ba9dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Yann Orieult <yo.managements@gmail.com>
pkgname=flauncher
-pkgver='1.3.1'
+pkgver='1.4.0'
pkgrel='1'
pkgdesc='Universal CLI file launcher'
arch=('any')
@@ -10,9 +10,9 @@ license=('MIT')
depends=('python>=3')
makedepends=('python' 'python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/f/flauncher/flauncher-1.3.1.tar.gz")
-sha256sums=('ca9752e8b924f0b0127d134d064d97a2e2c040c279e33bc2069a214818b5251f')
-#source#=("file:///$MHOME/dev/python/man/flauncher/dist/flauncher-1.3.1.tar.gz")
+source=("https://files.pythonhosted.org/packages/source/f/flauncher/flauncher-1.4.0.tar.gz")
+sha256sums=('13caf5e8483b94746d1c40878c5bc4a81f569915f29547ad9ab186656509351c')
+#source#=("file:///$MHOME/dev/python/man/flauncher/dist/flauncher-1.4.0.tar.gz")
#sha256sums#=("SKIP")
build() {
@@ -27,6 +27,6 @@ package() {
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm644 README.md "$pkgdir/usr/lib/$pkgname/README.md"
- install -Dm644 conf/launch.json "$pkgdir/usr/lib/$pkgname/launch.json"
+ install -Dm644 conf/open.json "$pkgdir/usr/lib/$pkgname/open.json"
install -Dm644 conf/edit.json "$pkgdir/usr/lib/$pkgname/edit.json"
}