summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTomZ2020-08-26 13:51:00 +0200
committerTomZ2020-08-26 13:51:00 +0200
commit660eea87c315e593735ee2837eeb0042a5a47e81 (patch)
tree687a45d0769c4678d5f73d57882555acfb1677ed
parente138d6ac5fb37c6af544d9f59c19dd1aa0a76709 (diff)
downloadaur-660eea87c315e593735ee2837eeb0042a5a47e81.tar.gz
Update pkgver to the suggested by packaging guidelines
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 080ec7ef1a73..d82388e934aa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ sha256sums=('SKIP')
pkgver() {
cd "$srcdir/pay"
- git rev-parse --short HEAD
+ git describe --long --tags | sed 's/v\(.*\)/\1/;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {