summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWithTheBraid2023-08-10 08:05:34 +0200
committerWithTheBraid2023-08-10 08:05:34 +0200
commit9247c712010010cc28d160676a4e82471e93ec9f (patch)
tree2d4463388543c009be0c1b44efc7db11c4bf3644
parent953cd4e42fa8a202ecaa61015039d65d114b6bed (diff)
downloadaur-9247c712010010cc28d160676a4e82471e93ec9f.tar.gz
chore: bump version
Signed-off-by: WithTheBraid <the-one@with-the-braid.cf>
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a6592164118d..39198da41f1a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -20,7 +20,7 @@ pkgbase = fluffychat
depends = libolm
provides = fluffychat
conflicts = fluffychat
- source = fluffychat-v1.13.0.tar.gz::https://github.com/krille-chan/fluffychat/archive/refs/tags/rc1.13.0-2.tar.gz
- sha256sums = 938393e5ea224cb3fc0220aa34ce0f3f71ade844d608091fe1fa7e90f8e7e3c0
+ source = fluffychat-v1.13.0.tar.gz::https://github.com/krille-chan/fluffychat/archive/refs/tags/v1.13.0.tar.gz
+ sha256sums = 69685525a1621cd2b9a6a30f1ac1b87a4d697889b4f8adc04a3e02c694f95cfe
pkgname = fluffychat
diff --git a/PKGBUILD b/PKGBUILD
index 7faf7ea7cf39..ca5296b92bfd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,8 +17,8 @@ makedepends=('clang'
'gtk3')
provides=("$pkgname")
conflicts=("$pkgname")
-source=("fluffychat-v${pkgver}.tar.gz::https://github.com/krille-chan/fluffychat/archive/refs/tags/rc${pkgver}-2.tar.gz")
-sha256sums=('938393e5ea224cb3fc0220aa34ce0f3f71ade844d608091fe1fa7e90f8e7e3c0')
+source=("fluffychat-v${pkgver}.tar.gz::https://github.com/krille-chan/fluffychat/archive/refs/tags/v${pkgver}.tar.gz")
+sha256sums=('69685525a1621cd2b9a6a30f1ac1b87a4d697889b4f8adc04a3e02c694f95cfe')
prepare() {
flutter --no-version-check --suppress-analytics config --enable-linux-desktop
@@ -33,13 +33,13 @@ prepare() {
export CFLAGS="${CFLAGS/-fstack-clash-protection/ }"
fi
- cd ${pkgname}-rc$pkgver-2
+ cd ${pkgname}-$pkgver
flutter --no-version-check --suppress-analytics clean
flutter --no-version-check --suppress-analytics pub get
}
build() {
- cd ${pkgname}-rc$pkgver-2
+ cd ${pkgname}-$pkgver
flutter --no-version-check --suppress-analytics build linux --release --verbose
}
@@ -55,7 +55,7 @@ package() {
# install
install -dm755 ${pkgdir}/opt
- mv ${pkgname}-rc$pkgver-2/build/linux/$FLUTTER_ARCH/release/bundle ${pkgdir}/opt/${pkgname}
+ mv ${pkgname}-$pkgver/build/linux/$FLUTTER_ARCH/release/bundle ${pkgdir}/opt/${pkgname}
# link
install -dm755 ${pkgdir}/usr/bin