summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfrealgagu2018-06-19 15:52:24 -0500
committerfrealgagu2018-06-19 15:52:24 -0500
commit57241a950dc2864d1c4d61f3cfc6db08c9968a9d (patch)
treec94b85b21010bb9e32886c77079491f4d822ba03
parent2b979db76a99eb6fa0e2d669be077a8f01a3ecfd (diff)
downloadaur-57241a950dc2864d1c4d61f3cfc6db08c9968a9d.tar.gz
Adding write permissions to lockfile and version files
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 3 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b1f907bd6ded..69c06ed27b5a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = flutter-git
pkgdesc = A new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android.
- pkgver = 0.2.10.r7.da4e06bbc
+ pkgver = 0.5.5.r27.bb23a110e
pkgrel = 1
url = https://flutter.io
install = flutter.install
diff --git a/PKGBUILD b/PKGBUILD
index ecb6d431c23d..0cae0802d2b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fredy GarcĂ­a <frealgagu at gmail dot com>
pkgname=flutter-git
-pkgver=0.2.10.r7.da4e06bbc
+pkgver=0.5.5.r27.bb23a110e
pkgrel=1
pkgdesc="A new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android."
arch=("x86_64")
@@ -53,4 +53,5 @@ package() {
cp -ra "${srcdir}/${pkgname%-git}" "${pkgdir}/opt/"
find "${pkgdir}/opt/${pkgname%-git}" -type d -exec chmod a+rx {} +
find "${pkgdir}/opt/${pkgname%-git}" -type f -exec chmod a+r {} +
+ chmod a+rw "${pkgdir}/opt/${pkgname%-git}/bin/cache/lockfile" "${pkgdir}/opt/${pkgname%-git}/version"
}