summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMahmoud Nagy2017-06-02 04:18:53 +0200
committerMahmoud Nagy2017-06-02 04:18:53 +0200
commitdcfec3a975aaedb265702c9449f72f1999089868 (patch)
treeac1a90a160c3cdd55e8e1c8c51ae0503c62b643c
parent00b0232213ac9c11d989400d86c7d99260dc931c (diff)
downloadaur-dcfec3a975aaedb265702c9449f72f1999089868.tar.gz
fixed pkgbuild
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc3027534f86..2798dfab6265 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,5 +27,5 @@ package() {
install -D -m644 "License.txt" "${pkgdir}/usr/share/licenses/${_newpkgname}/LICENSE"
install -D -m755 "focus" "${pkgdir}/usr/bin/focus"
install -D -m755 "icons/focus-icon.svg" "${pkgdir}/usr/share/icons/hicolor/scalable/apps/focus-icon.svg"
- gtk-update-icon-cache -f -t /usr/share/icons/hicolor
+ sudo gtk-update-icon-cache -f -t /usr/share/icons/hicolor
}