summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjpfischer2023-11-25 23:04:16 +0000
committerjpfischer2023-11-25 23:04:16 +0000
commit57c2329e60970781206b0f65e4647d2d7e958459 (patch)
treeeccc3b699934fdf1f14f64d7bdc293fc4fa745bd
parent9741be2d39aa078e9189d5ef7cc3610010893e0a (diff)
downloadaur-57c2329e60970781206b0f65e4647d2d7e958459.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3329a231c9ec..05f1eef14c15 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = focus-timer-bin
pkgdesc = Focus is a cross-platform productivity timer for the command line written in Go.
- pkgver = 1.4.1
+ pkgver = 1.4.2
pkgrel = 1
url = https://github.com/ayoisaiah/focus
arch = x86_64
@@ -8,7 +8,7 @@ pkgbase = focus-timer-bin
provides = focus
conflicts = focus
options = !strip
- source = focus-timer-bin-1.4.1.tar.gz::https://github.com/ayoisaiah/focus/releases/download/v1.4.1/focus_1.4.1_linux_amd64.tar.gz
- b2sums = 56ca18415d2632fa6e32645e41aa8fe66a9fa721d887c1e9ef3c5671ad48333f996fff3f7410da80906470fe62b47746746712a493b07fb581fda557fab047b7
+ source = focus-timer-bin-1.4.2.tar.gz::https://github.com/ayoisaiah/focus/releases/download/v1.4.2/focus_1.4.2_linux_amd64.tar.gz
+ b2sums = 84b31c751f29e94da12b7fbb6fe68f9a374c8eb93323c7225cda1baad16821223b7a12e80258aec9e80a21c0d42d4ed5c7dec30702ebe7f9494f984d556fa69e
pkgname = focus-timer-bin
diff --git a/PKGBUILD b/PKGBUILD
index 526dc06e40f8..3d3f46c0330b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jan-Philipp Fischer <mail at jpfischer dot de>
_name=focus
pkgname=$_name-timer-bin
-pkgver=1.4.1 # renovate: datasource=github-tags depName=ayoisaiah/focus
+pkgver=1.4.2 # renovate: datasource=github-tags depName=ayoisaiah/focus
pkgrel=1
pkgdesc="Focus is a cross-platform productivity timer for the command line written in Go."
arch=('x86_64')
@@ -11,7 +11,7 @@ provides=($_name)
conflicts=($_name)
options=('!strip')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/ayoisaiah/${_name}/releases/download/v${pkgver}/${_name}_${pkgver}_linux_amd64.tar.gz")
-b2sums=('56ca18415d2632fa6e32645e41aa8fe66a9fa721d887c1e9ef3c5671ad48333f996fff3f7410da80906470fe62b47746746712a493b07fb581fda557fab047b7')
+b2sums=('84b31c751f29e94da12b7fbb6fe68f9a374c8eb93323c7225cda1baad16821223b7a12e80258aec9e80a21c0d42d4ed5c7dec30702ebe7f9494f984d556fa69e')
package() {
install -Dm644 LICENCE "$pkgdir/usr/share/licenses/$pkgname/LICENCE"